Push notifications from cameras not working

My push notifications are not working. I tried everything with setting on the phone, never sleep, etc. Anyone else having this problem. My whole house runs on wyze and I’m starting to get very frustrated with their constant issues.

3 Likes

My notifications have been working just fine for my 5 cameras. Did you go through the app and make sure you didn’t disable them?

Are you using the beta app and/or beta firmwares? What version numbers? What notifications from what devices are you missing?

1 Like

Tried absolutely everything. Disabled and re enabled on the app and on my phone. Reset my phone. Nothing is working.

I am using Beta, the most recent update. All my firmware is up to date so every latest version . I’m missing every notification to include 5 cameras, doorbell, and the new home monitoring package.

For the cameras/doorbell, are you getting the events as you should be? Or are you not getting the events either? Which means actually since no events, then nothing to notify you of.

When you say HMS, do you means the Sense v2 products? Hms is the service, but Sense v2 is the hardware.

What app version and firmware versions are on the products?

Gonna tag in a @Mods since this should be in the beta section of the forums.

1 Like

When I go in to the app, there are plenty of events being recorded, people, vehicles, etc. But I’m not getting any notifications for it. Im not sure what software I’m running but it’s the most up to date android Beta firmware and same goes for all of the cameras. And yes it is the sense V2. Thank you I appreciate your help.

1 Like

Same here. On beta app.

3 Likes

Which app version are you on? I also noticed I did not get any push notifications on Android v2.21.12 yesterday and today. I did get one sensor push notification though this morning.

2 Likes

Yes android v2.21.12

1 Like

Hmm… This is also being discussed here.

3 Likes

There is an issue with this Beta Release and Android phones as it relates to notifications. I and others have submitted logs on this and have been informed that they have found the problem and are trying to work on a fix. They will get it out as soon as possible.

Here is the quote:

Note: Some indicate that they are getting the HMS Notifications though. You can always start the app and don’t close it. You will receive the notifications until it has been fixed. This is what I do.

5 Likes

I was just going to come confirm this is an issue we’ve been discussing in the latest beta app release thread.

If the app is closed, I only get HMS armed and disarmed notifications, and I get notifications if someone presses the doorbell button, but no other notifications come in while the app is closed. If the app is opened, then all notifications seem to work.

As mentioned above, it seems they are working on it. If notifications are currently critical to anyone’s use, I would recommend dropping out of beta for a few days or weeks until it gets resolved. Things should work as normal in the production version of the app until then, after notifications are resolved, you can join back into the beta with no problems. If it’s not a critical thing, then you can either leave your Wyze app loaded on your phone, or just cope for a few days, I am sure they’ll get it resolved fairly soon. These kind of things happen with Beta testing, but it’s great we all catch them so there aren’t issues when it goes publicly published, so either way, great job reporting it!

5 Likes

@carverofchoice @spamoni4 Thanks! I thought I remembered reading that people had issues about this as well… I didn’t realize it was mentioned in the beta rules engine thread!

3 Likes

Thank you guys so much for all the input!!!

1 Like

This get fixed for you? My notifications still not working.

Run the Beta app in the background, or switch back to the production app until this is resolved. Such is Beta life.

6 Likes

I’ll wait I guess lol.

Definitely drove myself crazy trying to fix it and it’s this bug. Tried everything and then some. I’ve had two apps I rely on break majorly this week. This and Firefox. That’s what I get for being anywhere close to betas I guess.

1 Like

Welcome to the crowd. :slight_smile:

I was testing Android 12 Beta as well as all of the Wyze FW and App Beta’s. Then this bug hit and the first thing I did after trying everything I could think of was removing Android 12. SMH.

But it may be a sickness, but I really enjoy these challenges and testing aspects to assist in making things better for the app and others.

Just remember, if you need the notifications make sure you keep the app running physically and dont shut it down even though you have run in background active.

4 Likes