Procedure for WCO

So I am struggling a bit with the WCO…
I have 5, spread across two bases, so signal is ok i guess.
My problem is. I am trying to arm them/turn them on etc at 9pm and off at 6am.

I figured the process would be to just schedule the cam to turn on at 9pm, and off at 6am. Should be all thats needed right?
However the cameras dont seem to turn on at all with this.
What are you guys using to maximize battery life?

Can you just keep them technically on all day, but just record events at night? and thats ok?>

thoughts please. thanks

1 Like

Hi @Dunginhawk The WCO just sleeps all the time until:

  1. you connect to it with the app or
  2. it detects motion and records/sends a 12 second clip the uSD/AWS.

So if the switch is ON and NOT recording events then that is saving battery life. If I remember correctly the number of anticipated events/day should be around 12.
Don’t understand how you schedule on/off and what you mean they do not turn on w/all this.

My experience: If you were to record a time lapse of 5 seconds for 5 hours with the IR lamps on it will use up ~85% of the battery.

Cam Firmware 4.17.0.183 (November 3, 2020)
Base Firmware 4.16.0.187 (November 3, 2020)

1 Like

Ok thats good clarification. thank you.
I will just try to leave them on and only capture events during the times I need.
Happy to try that.
thanks

1 Like

OK Thanks, let us know how it works. :slightly_smiling_face:
BTW: There were recent reports where some of the WCO didn’t update the DST properly. Please check the time. Wyze pushed out a sync and everyone seems to be working now.

So maybe im missing it… But i cant seem to find where you turn on the time option.
I dont want to record events, or even have motion detection enabled during daylight hours. Is that just in schedule? turn off/on motion detection except for those needed hours?
thanks

EDIT - seems like setting a schedule to turn off motion detection on /off at a time interval should work.

1 Like

So if I create a rule during the day, it should go in and turn off motion detection on the fly right? not wait for it to trigger again? im still getting events although the rules have been created…
man i love wyze, but sometimes haha

1 Like

That I don’t know. I suspect you have to set it for a future time that will be triggered as that time becomes present. Try power reset on WOC, YMMV :slightly_smiling_face:

1 Like

If I understand your question correctly, I also don’t know if the rule activates when created or waits for the next time cycle. My guess is that @dr.know is correct about his suspicion that it will wait for it to cycle around.

1 Like

i power cycled, but didnt work. i just turned it off for now. ill turn em on later and see if it works

1 Like

So this is what im talking about… I have a rule to turn on motion detection at 9pm and off at 630am. I turned on the cams manually last night, and the rule didnt get applied at night, or in the AM.
Something just goofy here.

1 Like

Gave it a try and worked. Will be testing again.

You must fill out the entire Rule: When=Detect Motion, Do=Turn off motion detection, If=time
Start Time and End Time (the event occurs) and Every=Days clicked
This will turn off motion detect if one is detected between the hours/days selected.
Make sure you hit save at the bottom (where applicable) :slightly_smiling_face:

You’ll need to make a second rule to turn the motion detection back on at a scheduled time. You won’t need an end time for this rule.

ahh gotcha… i just set up schedules, simple ON at a time, off at a time (motion detection). i may just need a more complete RULE

1 Like

Yep, rules. Never had a reson to use this option. Any feedback reslults appreciated. :slightly_smiling_face:

Unfortunately you have to create a rule per cam too :frowning: cant just create one rule to rule them all haha. unless you group the cams, but then you cant isolate them on the home page.

1 Like

So essentially I have
Name - Street Light Pole
When Street Like Pole Detect Motion
Do Street Light pole (and 4 other WCO cams)

  • Turn off Motion detection
    IF
    Time (enabled)
    Start time 6:30 am
    End Time 9:30 PM
    All days of the week.

Then I have a Job for Each WCO that says
Street Light Pole
Turn on Motion Detection
at 12:00 am
Every day.

Hoping this works :slight_smile:

1 Like

Did another test here and set to turn off Detect Motion if any occur btwn 1345 and 1415 hrs
Made another rule to turn ON Detect Motion at 1430 hrs.

At 1408 hrs walked in camera view at it recorded the event and shut down detect notification.
I verified this by walking in view again at 1414 and again at 1420 and no event occured.
Also checked the app: Device Settings -> Notifications and it showed OFF

At 1437 hrs walking in view again and Event Recorded, Notified -and- showed ON in app’s Device Settings. Success!

Looking at your Rules:

  1. Camera will record/notify one event after 0630 and then shut down the Detect Motion.
  2. Detect Motion will stay off until midnight (0000 hrs.)
    Thinking ON time should be 2145 hrs (09:45PM)

man i do not get why this isnt working (for 1 cam). all the others are ok. but 1 cam doesnt seem to be getting the rules… ugghhhh, and my lord the battery life is bad :frowning:

1 Like

Hmmm Just a wild guess. Try shifting the rule for this misbehaving cam to execute 1 or 2 minutes before the other cams. :slightly_smiling_face: Maybe its a congestion error.

Ive literally tried about everything… So here is the turn off rule.I am trying to isolate the OFF rule first to make sure it works.
It seems pretty simple. So the streetlight cam is mounted on our street light outside (signal is good).
So it gets the most motion.