Problem with Solar oanel

I received my solar panel 2 days ago and set it up as described in the instructions. When I connect it to my outdoor camera the camera stops working I’ve tried all of the tricks I know including turning the camera of, resynking the camera and more. The app shows that the camera is charging but it won’t connect. The funny thing is if I disconnect the panel the camera works. Any ideas or suggestions?

1 Like

Defective panel do a warranty replacement

Thanks, I’ll give that a try.

Give this a try before calling for a replacement… Make sure your app, cam and base station versions are up to date. Unplug the solar panel from your cam and flip the cam’s power switch off. Disconnect power from your base station for a minute, reconnect and wait for the solid blue status light. Flip the cam’s power switch back on. Plug the solar panel into the cam making sure the solar panel plug is fully seated in the back of the cam. Reboot your phone, start up the app and try to connect to the cam.

1 Like

Ok, so I followed your instructions to the letter and this is what happens. When the camera reboots and I open the app everything is fine. When I plug in the solar panel everything seems to be good. When I exit the app and then open it up again it shows that camera is offline. When I disconnect the panel the camera comes back online. I must say that the WCO has been a big disappointment to me. I have 2 V2 and 1 V3 cameras and they work fine. I’ve only had issues with the outdoor one. Please let me know what my options are. Thanks, Robert

One more thing to try is to go to accessories in the camera’s settings, and select the solar panel. Then turn the switch on that says the solar panel is installed. I can’t remember what behavior that stops, but maybe it will help.

Something sounds broke though, as I was pretty sure the switch above only increases battery life a bit.

Please let us know what your version numbers are for the following:

  • Wyze app for Android (Wyze app Home > Account > About)
  • Wyze Cam Outdoor cam firmware
  • Wyze Cam Outdoor base station firmware
1 Like

Thanks. I wasn’t aware that there was a switch for that.

Here are the firmware versions that I have,
WCO 4.17.2.40
Base 4.16.2.37
Android (Samsung) 2.28.0 (102)

1 Like

Your problem is most likely your base station firmware. Version 4.16.2.66 added support for Wyze Solar Panel. Unfortunately, due to issues discovered after 4.16.2.66 firmware rollout, the release was paused. Wyze is working on getting this latest version back out, but we’ve heard no timeline.

You can either wait for the update to become available or ask for a replacement base station. The likelihood of your replacement arriving with 4.16.2.66 firmware is unknown. If I had to guess, I’d say not likely. If you wish to do the replacement route or simply return the solar panel, please speak to a Wyze employee/representative directly at:

Wyze Customer Support: (206) 339-9646
Available Monday - Friday 4 am - 6 pm PT
Saturday 8 am - 4 pm PT

Please note that Wyze Customer Support may still be affected by Super Typhoon Rai. They have been operating under limited hours with reduced staffing. If they are still under limited operations, wait times may be long and hours may vary.

1 Like

Hi, when I go to accessories and tap on it I’m told to update to the newest firmware version which I already have. So still working on it.

Thank you for your assistance. I think I’ll wait to see what happens next. By the way, maybe you can answer another question? Why did Wyze take away the roll back feature that allowed you to go back to a previous firmware version if you were having problems with an update? Thanks again.

1 Like

I’m not sure why it was removed. I don’t think we ever got an answer, but it sure would be nice to have it back! :+1: