Problem with recording to SD card

Good Morning,

I have 3 Wyze Cams. 2 of them have 32 GB SD cards in them. I initially had them set to recording events only. After inserting the SD Card and formatting and setting the Pam Cam to record events only, it seemed to be working fine. A few days ago, I tried to access the View Playback and it didn’t seem to be working. I’d scroll back to the green area where it had detected something to record and wait to see the recorded event. It didn’t seem to change from the view from the live date and time and I wasn’t seeing the recorded event…I did notice a few times that I could hear audio from the past recording but not the video. I did a chat with a Wyze rep yesterday who directed me to remove the SD card and unplug the cam…then reinsert the SD card and plug it back in. Also, to restart my android app. After doing this, it still didn’t seem to be working. The rep told me she was going to have the next level of tech support contact me which I haven’t heard from, yet. I finally got the recording to work by reformatting the SD card and setting the local storage to Continuous Recording.

Is anyone else having similar problems?

problem likely due to the unbelievably huge data breach.

You really should read up on it!

I don’t have that problem but some people have reported same type of thing in the past before the data exposure

1 Like

Yeah, I don’t see what the data breach has to do with it. Reformatting the card was a good step. :+1:

1 Like

I don’t think the data breach would have anything to do with this problem. I also was told by the person in tech support to use my desktop computer to try and access the recordings from the sd card. I had a usb reader but it didn’t seem to work. I’ve ordered another reader for future use but was wondering what format its recording the files to the sd memory?..mp4?

Mostly the same issue with me. Cam said No SD card inserted, although the card was always there. Playback only worked sporadically. I reformatted the card but recording stopped again Then it quit recording at all. Tech support got involved and after testing indicated that the SD card was fine, we went on to downloading new firmware. Then it was decided that it was a cam issue and they would send me a replacement, but ONLY if I had a US address. I purchased the cam from Amazon Canada, which is not an authorized seller, so Canadians beware. Amazon Canada was no help at all - just told me to contact the manufacturer.

Did you have trouble reading the SD card on the computer before you reformatted it? If so, that may have been an additional indication that it needed to be reformatted.

The format of the SD card should be FAT32 (this is the default on 32GB or smaller SD cards). The camera will recognize larger cards (64GB+) that use exFAT, but these cards are less stable and are more likely to experience issues in the long run. While there are ways to force larger cards onto the FAT32 format, they are less likely to be recognized by the camera and may corrupt your data.

Many files are written as MP4’s, but this is a level beyond being able to read the card’s directory.

Hi. No, there was no issue in reading the card. It was a 32 GB reformatted in Windows 10 with FAT32.

Wyze is sending me a replacement cam to a US address, so I should be back in business down the road.

Happy New Year.

So my wireless camera clearly recognizes the card and knows it’s 32 GB. Yes…it has been formatted with FAT32. However it never writes anything to the card. For the past month it has just read 0.03GB / 29.71 GB.

If your cam is a WCO, it won’t write to the card unless you schedule a recording, schedule a time-lapse or do a manual recording. For the WCO, events are stored in the cloud only.


Well that clears things up! Thanks

1 Like

Basically DONT but WCO if you want it to actually do what its supposed to do…smh. sad products. More time throwing cheap Chinese rebranded products at us hoping we bite instead if making these things work right…