Problem with app , cannot turn cameras on or off

#69

Having the exact same problem with my 3 Pans and 1 Cam. I can turn them on and there is lagging in response to my directional changes (it’s a slow delayed response) but I can not turn them off. Get “operation failed”. I have to unplug them to turn them off. Also I noticed I am not getting notifications on all the cameras now. This started happening after I did the firmware update on them that I was prompted to do.

0 Likes

#70

Having a similar issue last few days. The two shortcuts I have (turn motion detection on/off) were reversed. Now (this morning) neither work and the motion detection stays on the whole time unless I manually disable it via the Detects Motion option in the app.

0 Likes

#71

People that didn’t update their firmware also had these problems, so that was just a coincidence. I thought shortcut issues were resolved late yesterday, so we may need to open new reports today.

I’m not sure if the notification issues were fixed or not, but it was brought to their attention.

2 Likes

#72

Happy birthday :tada::tada:

1 Like

#73

Anyone else not even able to open the app this morning? It’s logged me off. It either stays stuck on the main screen with just the logo or if it gets me to the logon screen it does not accept any of my passwords and the forgot password link isn’t doing anything either.

0 Likes

#74

That’s unusual. I’d start by rebooting my phone. If that didn’t work, I’d probably go to delete and reinstall the app. Maybe someone else has seen it, but you should look for that in a thread more dedicated to login issues or perhaps start a new one.

0 Likes

#75

Thanks. I rebooted my phone first thing. I will delete and reinstall.

0 Likes

#76

I haven’t had to that, so I’m not sure what all you have to redo.

0 Likes

#77

My shortcut and schedules are still not working. Cameras are supposed to start detecting motion at a certain time and do not. Has this been fixed or not?

0 Likes

#78

Physically unplugging the Wyze Cam V2 that wouldn’t turn off via the app worked for me. The cam is in a location with multiple Wyze Cam V2s which I can successfully turn on an off via the app.

This isn’t possible with the Wyze Cams I have installed remotely, so I hope this issue gets fixed.

0 Likes

#79

Try what Matthew did and if that doesn’t work, put in a new report under MyAccount=>Help&Feedback=>Report an issue.

0 Likes

#80

OK thanks, I will try it later.

0 Likes

#81

Apparently, it wasn’t just a coincidence.

The initial response I received yesterday from Wyze was that it was a server-side issue, not firmware. This morning, however, I got this updated note back from them, which confirms that my suspicion it was related to the update was correct:

Thank you for reaching out to us regarding this issue. it is something we have noticed that occurred recently in the latest firmware update and we are diligently looking into this to find a solution. Thank you for providing the logs on this as well.

Please lookout for a future update coming out soon that should resolve this issue.

0 Likes

#82

I wonder if they were referring to the December firmware update? That’s the last update I’ve installed.

0 Likes

#83

What I’m surmising, is that the latest update caused the server-side issues, which then, in turn, affected everyone.

1 Like

#84

It is a server side issue for not executing turn on/off command. I will sync up with our CS team to make sure we are on same page.

For the lagging of executing the command, we will need to do more investigation.

3 Likes

#85

In rare cases camera may lose its IoT connection which can’t take IoT commands anymore. Give it a try with power cycle and see if that fixes the problem. Thanks!

0 Likes

#86

My IFTTT applets to disable/enable motion detection have quit working as well. Still down as of an hour ago.

0 Likes

#87

Please refer to this post. It is most likely related. :slight_smile:

0 Likes

#88

I had a similar problem with this update (possibly because I closed the app during the update process??) Nothing worked - so I powered down and up the camera, which didn’t fix it. Then I rebooted the router (per the suggestion that was displayed on the app at some point as I was trying to work it out). That worked: once the router came back, the camera reconnected and worked as normal, and the update showed as successfully completed.

0 Likes