Problem with app , cannot turn cameras on or off

Is there a problem with the app? I’m running two cams V2 and my shortcuts (ie I’m home and I’m away) are not working. I cannot turn off cameras via app (failed message). The only way I can turn them off is via the PowerPoint. I’ve deleled and reloaded app, cameras and shortcuts. Still cannot do anything to turn cameras on or off

5 Likes

I’m not sure if this is exactly the same but sounds familiar.

3 Likes

I have reported this to Wyze. It may be awhile before they see the report, though. In the meantime, if anyone affected by this issue could “Report an Issue” (include log file) via the “Help & Feedback” page in the app, that would be extremely helpful to them. Thank you!

3 Likes

I am having the same issue as of this morning but cannot turn ON. I have 3 v.2 cameras and one Pan and cannot turn on any of them via the app. This includes my shortcut and going into each camera to “turn on” button. Reported - ticket #163849

2 Likes

My shortcut wasn’t working this morning. Reported.

1 Like

@DreadPirateRush
Same problem here My cam pan Is usually off, I tried to turn it on and it will not Work , Tried to turn a couple of other cameras off and After closing the app and coming back they are not turned off .
Log sent , Ticket 163844

2 Likes

I have a pan and a V2 - neither will turn on via the app. Submitted a ticket #163809.

2 Likes

I am experiencing the same problem. I cannot turn off the camera and receiving “Failed Operation” message. Tried reset, unplugging, etc. to no avail. Along with the problems concerning connection to Alexa, my spouse has elected to return our camera to Amazon.

1 Like

I wouldn’t get too hasty , This problem will probably be fixed very soon And the problem With the Alexa Might very well be, Not a problem with Wyze, but with Amazon

1 Like

Same problem here. Both my cam pan failed to do all shortcut and there is no way to turn it off from the wyze apps.
Unplug and plug power source doesn’t resolve this issue.
Is it happens after the new firmware update today? 4.10.2.31 version.

I think the problem is with shortcuts. Mine aren’t working today.

Yes, all of my glitches started after the update. They obviously did not test the update in a sandbox environment before release.

I’m still on firmware 4.9.3.64

I tried each camera individually as well, not turning on so it’s not just shortcuts.

2 Likes

When you say not turning on, is that a plug it in and will not come on or can’t turn it on from inside the app?

I don’t have any shortcuts set up .
These problems Have started for me and I have had no new firmware updates , so , I don’t think that’s what caused it either

Will not turn on or off from inside the app

1 Like

From within the app. Both with shortcuts and within the cameras. I have both V2 and Pan. App version 2.0.26 Android Galaxy S7

1 Like

What we don’t know is if the ‘turn it on’ is really a shortcut behind the scenes.

Edit: just checked and there is a shortcut action to turn the camera on or off, so I suspect the turn it on button really just performs that action.

1 Like

Wyze tech support is not fully aware. They simply provided instructions of how to go through the settings to turn it off through the app. It’s not simply the shortcuts, but you cannot turn it off unless you remove the power source.