Preferred cam settings to avoid many false notifications

I have several Wyze cams on my property used for security purposes. I get many daily notifications triggered by branches moving, or by shadows from cloudy to sunny, by moving cob-webs, etc. I have the notification settings to persons only, low motion, low sound sensitivity, but still get many false notifications.
What setting should I use to just get persons detection only?
Thanks.

Under the gear icon in the top right for each camera, go to “Notifications” and uncheck “All other Motion”

Under “Account” on the main screen, go to “Wyze Services”, then “Person Detection (Pilot)” and make sure they are all switched on.

2 Likes

Thanks, I checked all of those and just a few had the motion on. Took it off, let’s see what happens.

Appreciate your help!