Possible hackers access to Cam v2

One camera I have can be turned off and it mysteriously turns itself back on. Ironically the camera is called BEDROOM. I turn it off and a minute later it’s back on. I ended up deleting the camera and renaming it…no more on/off. Has anyone else seen this happen?

Welcome to the community @tm_holland , sorry to hear you are having these issues.

I have not had this happen to me. However, I would definitely contact Wyze By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT. If there is a security issue, they will be able to assist.

Here is a link to someone else indicating that they have heard talking through the camera. @WyzeGwendolyn provides a nice writeup. In addition, they provided an email of Security@wyze.com if you need to report a security incident.

4 Likes

Interesting is your camera on a shsred

The cameras are NOT shared and the only one that will automatically turn on when I turn it off is BEDROOM

I am a professional security engineer and have used all types of cameras in the past. I have been very pleased with WYZE but this problem is very concerning. I personally watched my Bedroom camera turn itself back on after personally turning it off. This happened 10 times in less than 2 min. I would turn it off and it would turn itself back on. I tried the other cameras such as Hall or Kitchen. If I turned off any other camera it would stay off. Someone was hacking into certain cameras on the WYZE network. THIS IS A MAJOR PROBLEM!

Here’s a simple experiment: Try swapping the cameras without renaming them. If the problem remains with the “bedroom” camera (that now isn’t really there) after a few days, then try renaming them. If the problem then moves back to the bedroom camera, then you’ve got a good case for being hacked. If not, then you are more likely to have a simple hardware issue.

There have been many reports of “rebooting loops”… Search results for 'rebooting loop' - Welcome to the Wyze Forum

Sorry to hear about this. Any chance, there are any device triggers or Rules that you may have set for this camera?

Sorry for the trouble. May I ask what is the firmware version of your camera?

1 Like

Could you submit a device log from Account → Wyze Support → Submit a Log → choose your v2, and post the log number here? Also, may I ask the estimate time when the V2 restarts by itself? Thank you.

2 Likes

Hi, I got some updates regarding this issue. We reviewed the logs and we saw no suspicious activities happened to your device.

It could be a bug we didn’t know and we need your help here. If you can reproduce this issue or see it consistently, please let us know and send us device logs. We will definitely hunt this issue down.

Thank you so much for posting this issue.

4 Likes

The log sent was not a full representation of the actual log. The camera was deleted and there was no way to send a log when the camera did not exist

The hackers can have at it, I could care less if they are or are not able to access my cams.

None of my cameras are in my personal spaces, most are outdoors V3’s and the Pan Cam and V2’s are in the barn.

I am smart enough to know better than have cameras in my personal spaces :rofl:

I here that