Port number

Hi. I have the Wyze cam 2. I recently upgraded my WiFi router and it’s no longer connecting. My internet provider said I need a “port number”…any help?

Check these links , or click on search and enter , Port Number
https://forums.wyzecam.com/search?expanded=true&q=port%20number

1 Like
2 Likes

When you upgraded your router, did you set it to the old router’s network name & password? If not, you will need to set up your cameras again.

1 Like

I tried everything, nothing works. Deleted app, re-installed, rebooted new router…nothing.

Thank you!!! I think I found it. I appreciate your help. I will keep you posted.

2 Likes

Thank you!!!

1 Like

I have a mechanical firewall at my office and the Wyze cam will not connect due to the firewall. I would have to open up the required ports for it to work, the problem is doing so opens my network to attacks.
Is there a way to change the required port numbers within the camera/cameras?
Also, do all of the required ports need to be open or can I open all but port 80? (most vulnerable)

Hi, @mnmike59. Welcome! I do know port 80 has to be open. Also, Here is a list of the necessary ports from the Wyze support pages.

If you need further assistance from the Official Wyze Support Team, you can submit a request here. They will be glad to help you. :slightly_smiling_face:

2 Likes

It was my WiFi setting on my phone. When I upgraded the router, it connected too 5g. I had too block it from my phone and select the standard connection. Re-installed the app, connected phone and it works again. Should have thought I this since the camera is cloud based. Thank you all for the input and help.