Playback suddently empty with "No More" popup

Happened twice in the past two weeks with one of my cams.
I hit “View Playback” and the darn thing is empty, it stopped recording events, and there’s a popup that says “No More”.
When I restart the camera, it starts recording again, but still, all previous events from the moment it stopped recording events until I find out about it weren’t recorded. Empty timeline.
Firmware 4.9.6.156

3 Likes

Having the same issue. Also my events is empty

Game changing failure… Time to check the opposition

Same here

FIX IT already. I don’t have anything in my playback history. Tried formating the sd card on both my pc and the camera and I still get that “No more” popup with nothing in the playback history!

Same here, out of six cameras working fine for over a year, one just stopped recording on the sd card and will show no playback… Rebooted, removed and reinstalled camera, reformatted card both at camera and on pc… And it still just says playback is paused.

Same issue, losing SD card video, please fix!

Same issue when hit playback it says “no more” and no events recorded even if I go into settings and back or album and back no recording events at all PLEASE WYZE FIX IT

I got a response from WYZE and it has worked for me. This is their recommendation

First, please make sure that your app and cameras Firmware is on its latest version.
Firmware for v2: 4.9.6.156 and Firmware for Cam Pan: 4.10.6.156
Android app v2.12.35
IOS app v2.12.51

If your app and cameras Firmware is on its latest version, we may need to advise you to turn off your Camera(s) and take out your SD card for about 1 minute. Do place it in afterward and check if the playbacks are showing on your end.

It didn’t resolve the problem for me… Made sure everything was updated, turned off, took out card, restarted and put back in… I have plus service on that camera and it did start recording events again for a short period after I restarted but stopped again… It gives me a live view but nothing on the card.
Can you please address this??

CAMplus will fix it?

No I don’t think so…I thought it would be a good work around and that’s why I thought I’d put cam plus on it rather than buying a new camera. When cam plus works it records some longer clips to my album but there is still nothing in the playback. There is (or was until I reformatted) video on the card from up until it stopped working a free months ago. But that would not show in the wyze app which just said there was no video recorded. I found that when I put the card in my PC. Wyze needs to repair the problem or address it satisfactorily somehow.

I have more than one cam that say this now. Is there a fix? I’ve removed the sd, cleared it, replaced it, turned the cam on and off, checked firmware etc.

Same for me.
So, cameras are useless… No recordings…

Here we go again!!!

Mine are the same . NO playback available !! Called tech support again and they were no help . They suggested I get the Beta app but count tell me it was fixed in Beta… I told them I have enough issues and do not want to add all of the bugs in the beta .
Only way I have found to fix this is to reformat the SD cards . Do not use the Camera onboard format tool . doesn’t work causes "no SD card ". After PC reformat of the SD card on 4 cameras now recording events to SD card again … Will see how long this will last . The other 4 cameras require getting up on a ladder to get the SD card out …

I am growing very tired of Wyze not listening to their customers. I have been putting in support tickets , Logs and calling tech support now for 6 months on these issues … nothing . still broken . Also can’t see more than 2 to 3 hours of past events . The events page will not load any further back than several hours . Almost worthless …

Try clicking on view playback a couple times, that worked for me.

Wyze camera software continues to be a joke.

I’m sure this won’t be read by anyone in a position to do anything but here is what I think could be happening. One of the (formerly) great features of their cameras (this includes the V2, V3 and Cam Pan) was the ability to Playback a video that was captured on the SD card due to a motion trigger. This could be anything as small as a bug flying close by to car going by the front of the house. It was super convenient to record and download the segment you wanted to save and email it to friends or to yourself. It was also free and didn’t generate revenue to Wyze.
Then along came CamPlus and all of a sudden, the Playback feature no longer works and Wyze doesn’t seem too interested in addressing the problem. I’m guessing that since the Playback doesn’t cost anything, Wyze sees this as a dead end and decides to phase out the free Playback service in order to steer their customers to a fee based service similar to Ring or Nest. I had my suspicions when they introduced the Video Door Bell and left out the SD card slot in favor of the subscription service.
Don’t get me wrong, I love the cameras and they do one heck of a job for a great price but when the software keeps shifting around and lacks stability, it’s time to move on to find something more reliable. Again, I could be wrong in my suspicions, but it shouldn’t take this long to address a problem like this and roll out a fix. Anyway, that’s my 2 cents and if anyone ever finds a solution, let us know. Thanks for listening.

I hear your point in that there may not be an incentive for wyze to address this problem, but playback still works on all my other cameras… So I don’t really think it’s a conscious policy change.