Playback not working

Over the past couple days I have had more success with playback. No changes on my end, so I suspect the trouble is with the Wyze cloud server. It previously always failed on phase-3 (retrieving video). Phase 1 was connecting to the cam, phase-2 was authentication. The timeout was with moving the video data from the local storage through the cloud server to your app. Short story, I think the cam is fine, your mobile device is fine. I think the hiccup lies within the online server.

I had the same issue over the past 2 weeks in all my cameras (I have 7). I noticed that although the recorded video is not shown (the image is frozen) you can hear the sound from the recorded video. One way to partially fix this is to reinstalls the wyze app. The only problem is that eventually the playback starts freezing again.

1 Like

This is my exact problem as well. I can see the blue sections where video has recorded and can hear the recorded sound, but the video is frozen.

Alright, I’ve been looking into this and one of our earlier stage testers had this problem and the new firmware fixed it. So if you want to try out beta, you may want to see if that has the resolution! Though please note that this is also testing the XNOR removal so there is a trade-off here.

2 Likes

It’s a problem with the RTSP firmware as well. I would assume no fix for that…?

Oooh… I’m honestly not sure. I’ll bring this up to the RTSP folks. Have you posted about it in the RTSP thread?

No, haven’t posted there. Thought this might be better since it is a long thread.

I would recommend bringing it up over there. There may not be many folks using RTSP in this thread and that will help us figure out how prevalent of a problem it is. It’s also where the RTSP Wyze folks are paying attention. :slight_smile:

Latest beta updates seemed to have helped Playback. Needs more testing, but previously it couldn’t even connect when I was on the same wifi as the camera, now it’s actually working. Just need to verify on LTE while at work.

Now let’s see some advancement on the pan cam motion tracking…

New Owner and User of Wyze. I am frustrated with Play Back too.
PlayBack automatic play is a bad idea. should allow user to select timeline before playing.
Need a button in the app.

It is very slow in play back like slower motions. take 3 seconds to move 1 sec of clip.

edit: Why is sd card vids needs to go to WYZE server and then come back to users. it is a waste of bandwidth. Athought for WYZE programme designers.

Finally! It’s fixed in v2.8.21. Finalllllyyyyyyyyy! Why that took so long is beyond me.

1 Like

Hi ,
How can I download the latest version? Mine is version v2.7.19 .

Thanks

I guess the new version is a beta version. You need to request beta access in the play store.

Here is the link to sign up for the beta program: https://wyze.com/become-a-beta-tester

Running the beta version on my iPad didn’t improve playback.

I an also having playback issues on all my cameras. Will there be a fix soon??

I switched out my SD card and my playback worked instantly again. I only have one camera but not sure if anyone has tried that solution. I was having same playback issues and commented very early in the thread.

Different issue then. All 5 of my cards didn’t just go bad after the last update

Same here, 5 cameras and 5 different cards, will there be a fix soon? Overall pretty good cameras but hard to use as “security” cameras as they have been down like this 2 or three times for days or weeks in the past couple years for issues like this. Not very stable or reliable if you really use them for security. Bummer-

Can U give details if cards? old and new
brand, size and speed. etc