Pixilated Cam Image

I noticed, after today’s beta update, the cam image recordings are pixilated. Is anyone else experienced the same issue?

1 Like

Very interesting I am going to be checking mine right now. Thanks for posting

1 Like

If I move my cam just a little bit it’s fine but if I do a long sweep it’s very i wouldn’t say pixelated but very blurred

I have, and for me found it to be poor wifi signal, I put in a mesh extender and reprogrammed the camera for it and put an external 8db duck antenna on the camera, made all the difference in the world. the camera only has a little 1/2 in x 2in or something little flat THIN plate in it,

1 Like

The video images on my Pan Cams are pixelated, the video on my V2 cams are pretty clear.

Any chance sharing here how you did your external antenna mod and where you brought the antenna? Thanks in advance!

1 Like

Ya I made a video of it’ will post here shortly has I put it all together.

2 Likes

how’s the wireless signal between the camera and your network? :face_with_monocle:

Here is the Video I did adding an 8db antenna https://youtu.be/r-8Xa_p4UmQ

3 Likes

Awesome

Cool. You should make your own thread about this, to make it easier for people to find. :slight_smile:

1 Like

Yeah I saved it on my YouTube watch later list. I watched it but then I saved it to my watch later list so that if I want to add this I can quickly find it. It’s a great little hack

1 Like

Is there any soldering involved in the connecting of the new antenna when attaching to Wyze cam?

1 Like

Not if you use the right adapter cable, it plugs in to the board using an IPX connector. Some antennas come with it or if not, I believe this is the one:

2 Likes

No, if you watch the video you will see that it is a simple push/snap on type connector, very simple.

2 Likes