Phone screen suddenly goes to sleep while watching live feed

I’m using a wyze cam v2 on Android (8.1.0), Moto G5 Plus. this morning when I opened up the wyze app I noticed there was an update with a list of new features (the list is irrelevant, but among other things I recall there was something about a new download button for events…). Anyhow, when I started watching the live feed of my camera I noticed that my phone screen suddenly went to sleep as it would on its normal android sleep schedule from the phone being idle for a minute. Before the update on the wyze cam (not 100% sure if it is just the app or cam that was updated… but I’m guessing the app??) this never used to happen and I could watch the live feed indefinitely without touching the screen to keep the phone active. Was this auto-active feature just eliminated on the new version or is there now a setting somewhere to prevent the phone from going to sleep watching the live feed?
Cam firmware 4.9.4.37
App version v2.3.16

I’m sorry if I left out any critical information for diagnosing this problem. If there is one thing I remember about posting to this forum it’s that people get extremely frustrated about someone posting a problem without adequate details. If I left anything out please just let me know what you need, complaints are not necessary.

Thank you

10 Likes

Several others have reported this (none as well as you).
One critical thing you left out - did you file a support request?
https://support.wyzecam.com/hc/en-us/requests/new

I’m running android 7.1.1 on a Samsung J3 with no problem.
/edit - also an Amazon Fire 10 w/ Fire OS 5.6.4.0 with no problems.

3 Likes

Thanks for the link, I’ll submit a tech support request now!

1 Like

I’ve got the same issue on my Android phone. Phone only goes to sleep when watching camera stream. Other apps YouTube, YouTubeTV all stay on as expected.

Phone: Pixel XL - Version 9
Camera: Wyze Cam Pan - 4.10.3.50
App version: v2.3.16

I also submitted a ticket via email, haven’t heard anything back yet.

3 Likes

Same issues here with Wyze App v2.3.16 on my Moto X4 and Pixel 3. Phone goes to sleep according to Android settings if live video is playing, either in full screen or in the Wyze app screen. Support ticket submitted.

We use Wyze cams for Baby monitors and keep our phones on overnight with the video playing, so this is definitely not going to cut it.

2 Likes

FWIW - With my Samsung Note 9 (OneUI/Android 9), the phone remains “awake” while live streaming. I’ve been watching it for 7 min, while the screen has a 1 min shut off setting.

Same issue here on both tablet & phones (Samsung Tab S2, LG V40 ThinQ, Pixel XL). I’d hate to have to buy a purpose-built baby monitor, because Wyze just does it “right” and at the right price. I submitted a request, so here’s hoping.

I’m running Wyze Beta - wonder if that’s the issue (?)

1 Like

FYI: I was able to find a workaround by enabling developer mode then selecting the option to keep the screen on while charging. There’s lots of results on Google of how to do this.

1 Like

Interesting idea, but I often watch the live stream for long periods of time while not charging. I could set up the phone to not go to sleep later after like 30 min and then just manually lock it, but then manually locking it all the time would be a pain.

I am experiencing this same thing with v2 cameras being viewed on a Samsung Galaxy Tab-A and don’t recall it ever being an issue before. All other video apps on the tablet still behave normally.

This really looks like a bug in the new Wyze software version - possibly specific to Android 8.1.0 since that is all that is common in our situations.

In addition to 1) unexpected screen sleeping during live feed watching in the Wyze app, the unexpected screen dimming also occurs during 2) extended playback of video from the SD card, and 3) when manually recording long clips from the SD card, and even 4) when playing back those saved clips from the Album using the Wyze app. These manually saved clips play back normally using VLC, etc with no screen sleep.

Device : Samsung Galaxy Tab-A 10.1"
Android Version : 8.1.0
Cameras: Wyze v 2 - Firmware v 4.9.4.37
Wyze App version: v 2.3.16

I will also submit a ticket.

3 Likes

Same thing on my Samsung Galaxy 7, with Android 8.0.0 and app v2.3.16.

I’ve submitted a ticket as well.

3 Likes

Not sure if the behavior changed in my Note 9. I use Tasker and have two tasks to disable screen timeout (plugged in or on battery) and a task to enable autorotation. If I want an app to do one or both of these things I just add it to the individual tasks. Works great.

Hello everyone, if you are experiencing this issue with the screen timing out can you please do the Devs a favor by sending in a support request through the Wyze app that includes log files so you can better help them figure out the root of this issue. Thank you.

1 Like

How do I send log files?

okay, nevermind I think I figured out how to send a log. I sent a new request through the app and selected the log files option instead of using the link from the person who posted second in this thread.

2 Likes

Thanks @ryanjdenaro :call_me_hand:t5:

Hey, folks! Sorry to hear about this trouble. For those of you who sent in logs, could you please give me your support ticket numbers that you should have received in reply emails? I’m gathering these for the team. We’re trying a fix for this in early stage testing but we’d love to see the logs in case more work needs to be done on that fix.

2 Likes

I believe I tried to send in the logs in my second support request. But the only support number that I received was the one for the first request that I sent in per the link in the second message in this thread which I think was without the logs… That number is 212488. Maybe it’s under that number?

I don’t see a log from you so it may not have gone through properly. Thanks for trying to send one in! :slight_smile:

1 Like

Hello, @WyzeGwendolyn

I sent the ticket number to you this morning as per our PM discussion from yesterday.

BTW: In v2.3.16 the screen did not time-out when I looked at my 2-cameras within the GROUP setting.

Also, this problem occurred from the very first time I installed v2.3.16 when it was originally released. Afterwards, I deleted the apps cache/data and then uninstalled it. Downloaded the app again and reinstalled it, but the screen still timed-out while watching the live-feed.

In the meantime… I reverted back to v2.2.38 yesterday after submitting the log files to the Wyze Team, the screen does not timeout watching the live-feed of either of our cameras (Android v7.1.2). In addition, it never timed-out watching the live-feed in any of the previous versions of the Android app.

Please let me know via PMs if you need anything else.

Good luck figuring out the glitch :nerd_face:

1 Like