Person detection in Cam Plus

Hey, beta testers!

It’s Shawn from the Wyze AI team. We’re getting closer to releasing Cam Plus to combine person detection with CMC. How do you feel about the accuracy of the person detection? If you’re seeing inaccuracies, please comment with descriptions of what isn’t labeled properly, the time of day when this occurs, and how consistent it is.

  • A. It’s pretty accurate
  • B. It fails to detect people sometimes
  • C. It falsely labels objects as people sometimes
  • D. It’s not accurate at all

0 voters

4 Likes

are u asking specifically about person detection on a cam that has cmc?

I reviewed the past 2 days of person detection events, I had 12 PD events, most were from a PAN cam that does not cmc. Of the 12, all but 1 were accurate.

I do have 2 v2’s with cmc, and I haven’t had a single person event since 7/16 & I know there are many every day…guess I wasn’t paying attention. All cams are on the latest beta firmware.

1 Like

Mostly the Cam Plus has been detecting people accurately. When it works that is… :thinking:

The v2 camera I selected to use the Cam Plus on stops sending events to the cloud completely. I go to my subscriptions page tap on Cam Plus switch cameras and the events start working again for a short time and stops. I repeat the process, switch cameras again, and it starts working again. As long as I toggle the cameras back and forth it works for maybe an hour then stops. This has happened constantly since I activated the Cam Plus trial six days ago.

My camera’s FW is up to date v4.9.6.144. It also did the same thing using FW v4.9.6.136. If the Cam Plus didn’t have this unreliable behavior it would be great.

I sent logs ticket # 28411

it often labelled animals as person

it said need to be a member of beta to vote…

1 Like

I don’t know how useful this can be. In my case both B and C are true but I can only pick one.
PD detects people outside the set detection zone every day.
My dog is often detected as a person but usually on a V2 that is mounted at 90 degrees.

I voted but didn’t make a comment.
If you are interested there is some discussion about this recently on the thread here [Person Detection trigger not working]
also at
Rules do not work with Person detection

I find PD to be mostly accurate. There was one day where it randomly stopped detection for a few hours. Other than that it is very accurate during the day and doesn’t usually miss detect a human. Sometimes it detects my dog (he is big) but I’m used to that. At night it’s not as accurate and will something mark humans as motion.

I have it on two V2 cams, and think it’s amazingly accurate. Release the kraken!

1 Like

hey Ken, thanks for posting this in both forum and facebook. I replied to the facebook one :slight_smile:

1 Like

thanks for the feedback. we’ve identified a problem in 136 fw and fixed it. Hope the upcoming fw will fix your problem!

1 Like

if it’s convenient for you, can you send me some of the false detections? my email is sniu@wyze.com. much appreciate!

can you share some of your cutty videos to us? that will helpful to teach the model to recognize he better

I have been sharing them in the app. Would you like me to post them here as well? Or I could email them to you. Whichever you would like.

1 Like

Thanks, @WyzeShawn! So far today my v2 cam with Cam Plus has been working and loading events to the cloud.

I’ll post back if I have anymore issues.

1 Like

So I recently added cam plus to 2 of my wyze cam v2 an one of them is not detecting “person” during the night an before I didn’t have cam plus an it did detect “person” you guys got to fix that problem because I wasn’t having it before @WyzeShawn @WyzeGwendolyn

1 Like

which fw are you on?

4.9.6.144

Every image it noted as containing a person did indeed contain a person, or a significant part of a person. No false alarms. By far most images are just marked “motion” but I have not noticed any cases of motion that failed to identify person motion when required. V2 camera.