Panning - how do you make it stop?

wyze-cam-pan

#1

Set up last night, and it was fine and stationary. Just camera movement up and down. Set the panning option, and turned back off. Camera now constantly pans. This particular one I don’t need to pan - just prefer the camera ball to move to record/track motion.

I’ve tried toggling the pan setting again - still pans.

How do I get it to stop?


#2

When you say continuous panning, do you mean that it is continuous motion, or it moves to a location, waits 10 seconds, moves to another location, waits 10 seconds, etc?


#3

Moves, stops, moves, stops, etc.

its “back” is to a wall. Panning 360 - regardless of speed is pointless.

 

I dont want want it to pan at all. Maybe move slightly - but in this case the wide angle lens captures a room wall to wall.


#4

Hi,

 

When you are viewing your PAN camera in your app and you don’t want it to pan, select “More” and make sure “Pan Scan” is turned off (Grey). You may have to check again! I had a situation in reverse where I have pan scan turned on and for some reason today, the camera wasn’t panning and somehow the pan scan was turned off.


#5

Already checked that. Clicked once. “Toggle” it off/on, etc.

doesnt stop


#6

Tim1,

Under “Motor Controls” did you try “reset Position”?

Also, under “More”, is everything “grayed” out, meaning no Motion Tracking, no Pan Scan, no Motion Tagging? I think if you have all these features turned off and you set the “primary position”, your PAN should stay put!


#7

I have “reset” several times. I have tracking and motion tagging - but if there’s no movement that doesn’t make sense for the thing to constantly pan. Pan is grayed out. Other than turning it on one time, and then off - it hasn’t been turned on. Just once to see that it would pan. Ever since it won’t stop.


#8

hi tim1, have you tried a factory reset of the pan unit.


#9

Mine is doing the same thing. Itwas fine for the past 2-3 months since i first bought it…then yesterday I put the SD card in it and its constantly panning and clicking and it’s not taping anything. Everything is off on the panning, motion etc. I’m stumped.


#10

Yes, how do you make it stop! Like the others I enabled panning & motion tracking to experience it and can’t get panning & motion detection to quit.

I’ve reset it multiple times/enabled/disabled everything I can find, with and without the SD card.

Ugh.


#11

IT’s finally working normal! I pulled out the SD card. I ended up unplugging the power cable and resetting it again. I think this did it. It was working fine before I put the SD card in it yesterday. Then it started to get wacky and constant pannng and clicking. I don’t know what else could have caused it. But it’s working now. I’m not putting the card back in.


#12
"I pulled out the SD card."
What size is your SD Card?

#13

Interested to see the reply to this question: “What size is your SD Card?” I have a week-old Cam Pan with 32GB card and no issues at all. Pan, Motion etc all toggle on/off as I command numerous times without any troubles.


#14

One of the comments I have seen before is to turn on BOTH Pan Scan and Motion Tracking. Then turn them both off.

 


#15

This will stop Cam Pan from going back to home position. Discovered this “trick” by chance. We can pan the Cam Pan to any position and it will stay there without going back to home position after 15 seconds.


#16

It stopped!

Newbie cockpit error: I set “Motion Tracking” and “Pan Scan” to different settings and asked my wife which one was on and which was off. She said the bright green one was on. I’m green color blind so the bright green “ON” color looks grayed out “OFF” to me. Thus I was always enabling tracking and scanning, Ugh!

After actually turning off the motion tracking and panning all is good. VERY impressive camera.

Note to WYZE: 10% of the male population is color blind so consider a less color dependent GUI. (My employer, IBM, requires user interfaces to have alternatives to color for functional indicators)

 


#17

I bought the 32 G card straight from Wyzecam. I don’t have any problems with the other cameras. I have 6 regular cameras ans 3 pan cameras.