Pan Waypoint changes on its own

One of my pan’s is set to a specific waypoint; only one. As of late, I’ve noticed it changes a bit. Sometimes it’s slightly more to the left than usual. This weekend, it was facing to the far right of the set waypoint.

Any idea what’s causing this?

Is the camera mounted outside? I have one on my back deck setup with one way point myself. It has been forcibly turned by the following that I know of:

  • Squirrel
  • Birds
  • Neighbor

I also have a V2 inside that has been moved several times by:

  • Cats
  • Robot Vac catching it’s power cord
  • Maid Service when dusting

And these are just the reasons I know of.

Why yes it is! But it’s actually changing the waypoint. I have to go in and reset the waypoint from time to time.

1 Like

This happened again yesterday. I’m going to put in a ticket and update everyone on how it goes.

Please do! That is truly odd behavior. I hope support can resolve it for you. I admit to being intensely curious as to what the cause is.

I have seen mine “forget” a waypoint from time to time. I suspect a power issue, but I have not seen it change one before.

So far, it was to: Ensure detection zones are off. “revert to default” for waypoints, remove the SD card for 24 hours, a bad sector could be causing the issue and try another working microUSB or powerbrick.

I did change the power brick to a 2A one for a camera that was acting flaky and it did seem to help.

2 Likes

That’s good to know! Do you have a link to the one you used?

Yep! These are the critters.

Samsung Authentic OEM Micro-USB 3.0 Charger 2.0-Amp for Samsung Galaxy S5 and Note 3 - Non-Retail Packaging - White https://www.amazon.com/dp/B00NWP4UB0/ref=cm_sw_r_cp_api_i_IY.8DbFVF279V

2 Likes

Thank you!