Pan Remote Connectivity Issues

troubleshooting

#1

Hi Wyze folks,

I have tried googling/reading other postings but haven’t had luck finding a solution. I have 2 Wyze Cam Pans. Latest firmware on both. Same network.

One works perfectly on Wi-Fi or remotely through T-Mobile LTE. The other only works on Wi-Fi and very intermittently will successfully connect remotely (approximately 10% of the time). Everything is identical in the setup, I’ve checked it multiple times. Nothing fancy in my router.

Any ideas why only one Pan can’t connect remotely?


#2

Please see this post:

Yes, I did that as well. A message appeared to say that the restart was successful, but it still doesn’t work. I just tried it again and got the same result- success message but no connection.

You should not need to follow the temporary solution listed there as we believe the problem is fixed.

However, you may need to reboot the camera. You should be able to do this via the settings page (live stream > gear icon) in the app, even though the live stream is not working.


#3

Hi Rick,

I’ve restarted it multiple times. The issue seems to be local to one (1) of my two (2) Pan cams. The other one did not experience any issues with remote connection.


#4

This was just resolved within the last hour. Have you restarted since then?


#5

I’ve remotely tried restarting - now getting a “power cycle -90” error. I will try to power cycle manually tonight and update. Meanwhile, the other Pan has no issues.


#6

Hi Rick,

Still having the same errors - have restarted, power cycled, etc. Meanwhile the other Pan works flawlessly. Any chance I have a dud?


#7

Yes, that’s always a possibility. If you have done all the troubleshooting steps under the Support link (top of this page), then you’ll need to submit a support ticket for possible camera replacement.