Pan notifications won't STAY off

troubleshooting

#1

My ‘Pan cam’ won’t keep it’s notifications/alerts off. I’ve gone into it’s settings at least 10 separate times and turned off any alerts but eventually it turns back on.
I’ve tried resetting the device but to no avail.
It seems to become an issue after taking it to my mother in laws a few weeks ago and putting it on her wifi.


#2

Have you tried setting the alert schedule to All Day (although that shouldn’t matter)?

Are you sure nobody else has access to your account?

Do you have any integrations such as IFTTT or Alexa enabled?

Do you have any Shortcuts set up at the top of the Devices screen?

Those are the things that come to mind. If that doesn’t do it, and if you don’t get other help here from the community, file a support ticket, preferably from within the app while the bad camera is connected so that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.


#3

Hey Rick. Thanks for getting back.

No

Just my wife. She has not changed anything

None

No
I submitted a ticket on November 8 but haven’t heard back yet.


#4

I suspect that maybe your wife’s phone is turning them back on when she connects. But that’s just a guess. I’d try connecting both phones at the same time and making sure that both have the switches turned off.

If that doesn’t do it and you don’t hear back on the support request soon, please post the ticket number here and I’ll try to get some attention to it.


#5

The wife and I had our apps open at the same time. She’s logging in as a shared user, I, as the admin.
She has no access to the alert settings.
ticket number is 134149
Thanks Rick


#6

So we went through some steps and were unable to fix the issue. They eventually sent a replacement unit BUT THE PROBLEM IS BACK.
Tried reaching out to the Wyze people who were handling it but haven’t heard back yet.