Pan Cam not self centering

wyze-cam-pan

#1

No matter what I try, I can’t get the PanCam to self center. I’ve done resets, fresh install and every thing I can think of. But no matter what the micro USB power port never seems to center itself in the back. The best I have got is offset by 45*. Anyone else have this issue. I really don’t expect anyone from Wyze to answer as it seems that they don’t monitor these forums but I figured maybe others have this issue as well.


#2

Yes, I have the same issue, at best. My Pan Cam likes to “center” itself so that it is staring at the wall, or if the TV is on it watches the TV and will not respond to anything else.


#3

Yep, but even if I give my cam “nothing” to look at, it still won’t center correctly.


#4

In the Wyze app go to the cam then the settings (gear) then advanced then motor conrol then reset position. perfectly centered mine

 


#5

Nope… that’s not the way the app works. Tried it many times already.


#6

I have found that my Pan also likes to stare at the wall. It also likes to twitch quickly back and forth… It’s “walked” it’s self off the mantle twice now doing this.


#7

I have same issue. Camera will not center it self but i tried to center it in SD mode instead HD and it did center it self like it should, then i change mode from SD to HD and it works fine. Let me know guys if that worked for you also.


#8

Didn’t work for me.


#9

Same!! I even updated the area for it to focus on and when I walked accross the room in front of it, it tracked me but it went much farther by turning all the way around facing the wall. To be honest, I have found the camera facing the wall most of the time. I slowed down the motor speed and it seems to have helped a bit


#10

my is doing same. goes to far when tracking passing tracking point and looking at wall. don’t know if this is new update that is causing this issue or it’s old problem and it was not fixed with new update. is this forum monitored by wyze support?


#11

I’m finding mine stares at the wall a lot also. I had set 3 way points, that would be looking straight out (power cord at back of camera), then a bit to the right and a bit to the left. I expected that to be the only area it looks at, but it’s been looking at the back of the wall a lot.

I just tried the reset suggested above, and, no, it didn’t work.

Seems to me that the function for way points is broken.