Outdoor no longer announces on Echo device

My two outdoor camera used to announce on my Amazon Echo 8 of motion detected. Then one day it stopped announcing from either camera. Wyze support walked me through all the settings which I had done numerous times before calling. Support eluded to it was an Alexa app issue. In the Alexa app half of the Alexa devices indicate “Wyze-Live view not supported.” V2,V3 and outdoor cams has this issue but not all.

Back to the announcement issue. The Alexa app shows person detection announcments are enabled.
Premium plus is attached to the camera. I even bought anouther base station and two cameras and they do not announce. They do seem much slower to connect to live view. This is even with the both base stations being connected to a switch on a IGB network and the cameras all within 10 feet of the base station. The two new cameras which are three feet from the base station may or may not show a live view.

Ok after all this any idea what to do to try to make sure the alexa app is set up properly? The Wyze app. is set up per the tech instructions which is the same setup that was working as when there were announcments. Also, the announcements when working were heard on 5 echo devices thrughout the house. Ideas to get the announments on the echos would be apporeciated.

Try unlinking and relinking the wyze skill…that seems to be a common fix.

Thanks, I have done that several times. One think the unlinking does not work on the Wyze app but it does unlink and I relink on the Alexa app. Is that the approach you would use?

Unlink and relink the Wyze skill WITHIN the alexa app.

linked, unlinked numerous times, deleted and added cameras back on, changed wi-fi access you name it.
I would have thought the outdooor setup which is connected directly by ethernet would be the best way and it was for some months. Then it seems like a firmware update just stopped it and caused the change.

Wyze says talk to the Amazon echo folks. The echo folks went through all the settings and they could not find anything. Took one entire outdoor system out of town with an echo, set it up, no change. All devices are discovered. I think either an update on Alexa, the echo and Wyze created the issue. But all I know is none of the cameras will announce on an echo for motion detected like before.

I am getting pretty darn tired of spending time on these electronic devices especially when they worked well and then nothng. Any ideas and I will try it.

I was wondering if by any chance the Echo device(s) might be on do not disturb mode. I assume Amazon support would have had you check but you never know. Also assume volume on the Echo is set high enough to hear.

There are multiple posts all with this same problem for the last 2 months +/- ( for example one here Cams no longer show on echo show ) there has been no solutions and of course WYZE just ignores this problem we are having and many other problems that exist and many other good things that should be added from " the wish list" instead they are doing IMPORTANT things… like putting out new light strips ( which you can get on walmarts site for $5 )