Outdoor cams don't actually work as outdoor cameras

Love Wyze, preorder 90% of everything, but the outdoor cameras don’t technically function as outdoor cameras:

They go offline without rhyme or reason. Sometimes after two weeks of doing what they were designed to do, sometimes after two days, sometimes two hours.

I preordered three starter kits. They all do this, in three different locations. Different routers. Different internet providers.

I’ve spent so much time on ladders turning the cameras off and back on (with the base wired, wireless, and when wireless literally a foot away from both the internet access point and the cameras) that honestly, it would be more practical to simply utilize the Keith Wireless Outdoor cam where I just stand on the ladder and survey the area visually 24/7.

Love you guys, hope you get it sorted.

1 Like

Wyze V1 does this daily. Plus we had person detection and we had free 14 day cloud storage.
Then there was the “pay what you think it’s worth” then I was disconnected. Do not know why.
Now I literally scan the camera to see when the stray cats come to eat food out on the porch .
Don’t know when Amazon comes as even though we bought when they were “Who??” No support for people movement. Pay more please.
Now they have sourcing issues for chips as all tech does and prices on their products are expected to increase.
IMHO get a different camera.
They are into doorbells and vacuums and (? A smart scale?). Who needs a smart scale ffs

I as well am having issues with this. I have had them from first preorder and have 3 outdoor cameras and i cant keep them connected, they are none stop disconnecting from base station.

I have to restart and resync the cameras all the time… the other think is that I never know when they go down wish that the cam Plus would notify me when camera connection is lost.

Has anyone talked to support about this. I am sure it a base station problem but if any one can offer anything that be great. I will also check with support as-well.

Thanks,

I can only post one photo.

Battery looks kind of low on that cam 30%. What does your connection signal look like? I have had 4 WCO up since 4 Nov 2020 and they have gone off line 2 times.

Where is the base station located? What is in-between the base and the cameras? House content? House construction materials? Is your house brick like the neighboors? Brick attenuates s wifi signal down fairly well and may be disrupting the base to camera signal. If you troubleshoot and bring a camera closer to the base, does the connection hold? Able to move the base to a better location?

1 Like

I am having problems maintaining connections and with event logging as well. The weird thing is that the system stayed connected for about a month, but now will not.

When working, it seems like the outdoor cameras either do not wake up or wake up to late to record anything of value. I had a few videos of someones foot or leg leaving the frame - the video obviously did not start quick enough to record the person. Many times someone walked past and it did not record at all.