Outdoor camera hub now can connect WiFi thank you Wyze

So happy now the hub can connect WiFi so I can put the hub anywhere now for better signal to the camera. Best update so far

No matter what I try cannot get it to work.
I have eero network. Any tips ?

Make sure you are on 2.4 network and on the app go to hub then setting and click on device info then click on change connection try that and let me know

1 Like

Thanks for the reply, Unfortunately that I know of with eero mesh network there is no way to alter the bands. devices which are 2.4 should be able to sign on to the network automatically, and others that are 5ghz capable can sign on to the 5ghz band.

Maybe someone else with same network might have some insight??? If you can think of anything else that would be great!

I have an eero 6 pro. You have to go to troubleshooting in the eero app, choose “my device can’t connect” and then you’ll get a button to temporarily disable the 5ghz band for about 10 minutes.

You should be able to connect the 2.4ghz device at that point and it will stay on the 24ghz band. I’ve done this with the video doorbell and it worked perfectly.

Cool, thanks will give this a try & report back :+1::sunglasses: