Outdoor Cam Not Charging

I have an Outdoor Cam that worked for a while but now it will not charge. It’s 8 months old. It remains on 0% even after being plugged in for hours. The red light flashes and the charge lightening bolt shows in the app, but it doesn’t charge. I’ve tried using different cables and adapters as well as the base station but no luck. I can’t figure out how to report it either. These is no where to open a ticket.

It is possible you may need a replacement:

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.
[note due to typhoon Rai recovery, hours will be 6 AM - 6 PM PT for the next 5 days at least]

G I to support its listed on top right of the site

Please make sure the power switch is off while recharging it.

Why do you say to keep power switch off? I have 4 WCO and have never turned them off while charging in the last 14 months and the battery life is still very good. This says on or off and even in use indoors.

Do a warranty replacement at Wyze, it sounds like 1 of the 2 batteries has a dead cell

Look, you are having a problem. I had the same problem. I shared what worked for me. If you do not want to try solutions that have worked for others, then why come here with any problems? This solution has helped multiple others that came here with this problem. Not everyone, but it does work for many. Your choice, accept help or debate it without trying

Been in the bottle? :upside_down_face:I never said that I had a problem and I didn’t bring any here. I never said that you shouldn’t turn the cam off, I asked you why you say turn it off. I posted the information, ON, OFF, or even in use indoors.

@Antonius “I have an Outdoor Cam that worked for a while but now it will not charge. It’s 8 months old. It remains on 0% even after being plugged in for hours. The red light flashes and the charge lightening bolt shows in the app, but it doesn’t charge. I’ve tried using different cables and adapters as well as the base station but no luck. I can’t figure out how to report it either. These is no where to open a ticket.”

What bottle are you nursing?

To open a service request its at the top right called support go there to open your request

I just opened my first bottle of Stella Artois at 15:52 Pacific Time :grin: