Outdoor cam motion detect delay

Anyone else having issues with the new WCO not picking up motion soon enough?

Perhaps I need to tweak my settings?

See attached example.
The cam tracked the driver all the way back to the truck, but never picked him up until he was at the front step.

5 Likes

I wish I could pick up anything. I can walk in front of if and still won’t record or alert me

4 Likes

A lot of users here have the same problem, but it’s not really a problem… it’s a misunderstanding of how the cam works. You need to tweak the camera’s view to the desired PIR detection area. Bear with me… this is a little confusing, especially if you’re coming from the v2 or pan cam. The WCO uses a “fixed” PIR sensor to detect motion. The purpose of this sensor is not to track subjects for recording, it is simply to wake the camera up (it’s been in pseudo-sleep mode in order to save battery power). The PIR detection zone in your case is only in the bottom half of your view. Please ignore the green motion tagging for now… back to that later. If you want your cam to start capturing video earlier, in your case, you need to adjust the upper bound of the PIR view closer to the street. That’s it. You can’t do this via bounding box manipulation (Detection Zone) like the v2 and pan cams. You need to physically align the cam. You do this while watching the feed in the Detection Settings for your cam. The upper sharp green line is the boundary. The blurred green gradient beyond that line is wishful thinking. Get this alignment correct and you’ll see earlier starts to your recordings. Now for the green motion tagging explanation… the motion tagging in your example is not from PIR input. It is software driven, like the v2 and pan cams. The green motion tagging boxes in the upper half of your example should not to be confused with what the PIR sensor is picking up for wake-up purposes. If it was, your cam would be capturing events all day from your flag’s movement (ref: end of your recording). So why display green motion tagging outside the PIR sensor’s detection area? Future enhancements… more on that some other day. :wink:

11 Likes

Excellent, precise info! :+1:

1 Like

Seapup, thank you for your well thought out reply! Very informative.

This cam is my first wyze product and first “security” cam product. So far I’m pretty happy (not sure what all the fuss is about on here) as I researched it before making the purchase. It fits my needs!

Regarding the detection zone settings, I did intentionally setup the cam using while watching that view in the settings. I tried to get the solid line to follow our property line, otherwise my fear was that every car that drove by would activate the WCO.
Here is what that screen looks like currently.

My desired setup is for the WCO to notify when a person is walking up my sidewalk toward my house while ignoring traffic in the street. Any advice on if I can adjust the distance and sensitivity settings to achieve this if I adjust the detection zone to include the street?
Thank you in advance!

1 Like

The ultimate cam placement would be relocated farther to the left to create more of an angle between sensor and subject on the sidewalk. If that’s not possible, try raising the upper line to the center of the van’s front wheel and increase sensitivity from 50 to 70. Also, if possible, rotate the cam 15 degrees clockwise so the upper line is parallel to the street. That will recover the bottom of entry door coverage lost from raising the upper line and decrease the amount of street coverage in the detection zone to the right where the trailer is located. If this doesn’t work, it’s possible that your PIR sensor’s alignment is whacked, i.e., is physically aligned significantly lower than what the Wyze app’s detection area boundary lines show. Testing this alignment is a very laborious process as you can’t use the green motion tagging boxes as indications of PIR trigger. I did test one of mine yesterday and it’s spot on. It’s currently set up with an angle and distance similar to yours (without the railing in between cam and subject) and picks up the heat of my boot covered feet/ankles entering the top of the detection zone at ~25’ with distance and sensitivity both set to 70. I tested with ambient temp of 93F during the day and 72F at night. It’s also possible that your cam is just slow to wake up and start the recording process due to poor signal between cam and base. I initially had wakeup and resolution (pixelation) issues and checked signal strength. It varied between 1 bar and none. I realized that I had a humongous cast iron and stainless steel grill and smoker between the base and the cam creating a dead spot in wifi coverage where the cam was located. I relocated the base to location where the cam reported a signal strength of 3 bars and have no issues now with the cam recording in HD.

7 Likes

Once again, thank you for the great explanation!

Unfortunately I have it placed as far left as it can go, to be able to see both the sidewalk and porch. I also tried rotating the cam by 15 degrees to parallel it with the street, however, the mount doesn’t allow me to adjust in the orientation. I would actually need to adjust the mounting screws to make that happen.

I made the suggestions of raising the camera to essentially cover a little more of the street, and changed both settings to 70. Looking forward to seeing how it fares now.

Most of the time when I check the signal it is at either 2 or 3, but I just checked and it was at 1. I may look at getting a Powerline adapter to move the base closer. It’s only going through 3 walls now, but one does have a bunch of tin cans on it…

1 Like

You should be writing tech support articles for the Wyze website!
:+1: :+1:

It’s issues like this which people don’t immediately suspect that cause so many problems…!

4 Likes

I played with my setups for a few hours today to try to reproduce the start of recording delay. I was successful in recreating the problem under 2 scenarios: It doesn’t look like it’s a sensitivity issue. It seems more likely that it related to signal strength, cam to subject angle or a combination of both. Even with 3 bars of signal strength, at a 45 degree head-on approach to the cam, the wakeup-to-start of recording delay is horrible. When subject is moving across the field of view closer to 90 degrees, it wakes up and records acceptably fast. I forced signal strength down to 2 and then down to 1. Each time the wakeup to record got worse. When you combine the two, it’s miserably slow to pick up. I don’t know which is more important, but I’m blessed with 6 APs from which to choose for ultimate base station placement and connectivity. I also ordered some vinyl siding mounts with articulating arm so I can obtain any angle I need in mounting. Should be here this weekend. Not sure if this is an option on your house:

2 Likes

I feel bad for Wyze support people… they don’t get to play with Wyze products all day and night and have the luxury of choosing which posts they feel like addressing. They just answer the phone and get blindsided all day. :worried:

Amen to that! :+1: The same cause negatively affects every wifi-dependent product Wyze sells. And it’s not as easy as looking at bars of signal strength or a dBm meter for strength… signal quality is even more important.

1 Like

I envy you!

Looks like you’re doing some great research!

Attached is the layout of my property showing the FoV of the WCO (RED).

What are your thoughts of adding a second WCO in the GREEN location shown? (signal will be an obvious concern) As for theft protection, I have a small landscape feature there now, so I should be able to build a wooden enclosure to attempt to conceal the WCO.

I don’t know if this is possible, but it seems like the app allows us to setup Triggers. So could I add the second GREEN WCO, and have it set as a motion trigger to start the RED WCO recording?

2 Likes

That should work. If you have a wyze motion sensor and can get a decent signal at the green area you can get an idea how adding a WCO there would work with your first WCO.

1 Like

Looks good. You could also try mounting the 2nd cam in/on the tree located on the left aimed at 90 to the sidewalk and adjust the detection distance setting to eliminate street traffic. I guess it would depend on which coverage is more important… people entering your property from the street or that plus coverage of the right side of the house (currently blind to red cam).

Not sure about triggers for this cam yet. Probably won’t get to playing with triggers until next month as my outdoor cams need to temporarily cover a remote property shortly. :slightly_frowning_face:

1 Like

Two thumbs up … excellent easy read … you need to be working for Wyze

1 Like

I found that if you mount your WCO from a ceiling, the green box is upside down.

I find even v2 models all of mine are 90% inaccurate for motion… Wind, light and even nothing triggers motion.

1 Like

I found that my setup works better when I turn the camera upside down so the PIR detection area covers the upper range of the frame. I flipped the image 180 degrees so it appears normal.

1 Like

flip the camera, the top is magnetic also

2 Likes

Thank you for this easy to understand explanation. Now to go adjust that camera to “look” higher…

1 Like