Outdoor Cam authentication failed, key expired

It has been a week that this outdoor cam is worthless…
Constant authentication failed key expired, error code 10003
I’ve turned off and on dozens of times short off hours off
Nothing NO help from support, over a week…
no way to ‘reset’…
what to do
thanks

@ReDave Welcome! Have you talked with live support about this issue?

Wyze Support:

Wyze Customer Support (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

@WyzeDongsheng Any further suggestion?

1 Like

it seems impossible to get that phone number, thanks trying now

1 Like

on megga hold now

I had this issue once during beta testing, I was able to re-run setup like i was adding it as new, then all was good. The quick version is pressing the setup button on both the basestation & cam, and it should be added automatically to the app

2 Likes

Hi @ReDave sorry about the problem. Are you getting error code 10003 when you try to do livestream? Could you send in an app log and let me know the log ID? We’ll look into it.

2 Likes

OK FIXED! [I dont think this is me…] It was not clear to remove the cam, and reset up. Only talk about no way to hard reset the cam…
I removed the camera from the app, and then added it again, like a new cam… it worked.
thank whoever i talked to on the phone [very bad hold music for 45 min. :-/ ]

1 Like

I just had this happen too on one of my two cameras, and then in the process of trying to fix it (rebooting the hub) the second camera started with the same issue even though it was working when I started. I was able to get it going again with the delete and add process, but when I did that with the other one (the one which first acted up) I had to have it plugged in and once reestablished it said critical battery level. I had just checked the levels yesterday and both cameras were around 70%.

I’d previously had the battery go bad on a unit and they replace it, but I don’t know if this is the replacement unit or one of my two original cameras. But it looks like I might be needing another replacement due to battery. We’ll see what happens after I charge it.

That worked for me too.

  1. Go into the app and remove the camera
  2. Press the Sync button on the bottom of the camera
  3. Add the camera back in the App
  4. Done.