Optimized (faster) process to check live feed

maybe-later

#1

Hello,

I have noticed each time the wyze mobile app (iOS) is opened & when you click on the live feed it goes through 2 or 3 steps 1) connecting 2) Authenticating 3) live feed display or some other action
I was hoping if this process could be optimized & made faster.
Option 1: Follow the same process, but see if there step2 - authentication can be made quicker
Option 2: Have cookie saved on device for specific interval so there is no need to authenticate each time.

Use case: Assume there is an event detected (motion/sound) & when you click on notification on your cell phone, the above process step 1 thru 3, could take few seconds & this slows down the ability to check the live feed. (May be there is a package thief, whom you want to scare off by talking through mic)

Thanks


Delayed Closing
#2

Interesting, I just posted in another thread that whenever I get an alert, I go straight to the live stream before I watch the 12 sec video. I can check the alert notification or playback later, but I want to see if it is something that needs addressing now. Like using the two way audio. Going back and forth within the app is a little cumbersome and takes time. It’s not horribly slow, it just takes time. The authentication does happen every time you switch back and forth so I get that out of the way first.


#3

It does not appear that this topic yet appeared in #roadmap, so I’ve moved it over there. You can now VOTE for it by clicking the VOTE button at the top of the page. We’ll see how it ends up getting tagged by Wyze.


#4

There is a topic or road map which I had suggested earlier. Play out standard audio message when motion is detected. Which still doesn’t solve this problem, but at least you can scare off the intruder.


#5

I’d like to be able to click on the notification and go to live stream directly, so I can see the person at my door as soon as I can.


#6

I actually had a suggestion close to this… but can’t find it in any other #roadmap

There should be a drop down menu or button of sorts to change to another camera when viewing the live feed of one, that way you don’t have to go back and then click on the other thumbnail.

This could also be tied into the whole 3 steps it goes through as mentioned by OP (depending on how Wyze has their stuff coded) by not having to go through those steps if using said drop down from already a camera that has established those 3, 2 or 1 of those steps.

Would def speed up things!


#7

@Frostvr4 Multi cam streaming is in beta right now and that should take care of this for you.


#8

Kind of, what if I’m viewing one of the camera’s feed by themselves with the camera options below?

I can’t record my screen on this phone but I could get an app and do it so you see what I mean. My foscam app has it, it’s very handy and all I use to switch between camera phone screen’s when I’m already viewing one of them.


#10

(Trying to respond to entire thread… 1st time poster.) I agree. I just bought 2 Wyze cams and installed this weekend. As an example, I received a motion alert for my front door. I viewed the alert/clip RIGHT when it arrived. The clip showed a guy came to my front door and rang the doorbell. I immediately attempted to go the live feed, so that I could talk to him via the “voice” function, but the camera was stuck in the authenticating process for about a minute. By the time I FINALLY was able to see the live feed, he was gone. I wanted to talk to him b/c it looks like he was interested in purchasing a car, but I couldn’t talk to him, because the process of getting to the live view was SOOO slow. It usually gets stuck in “connecting camera by secure channel (1/3)”, and sometimes is will also say “try to connect: 2 times”. It is looking like Wyze is best to use to watch my pet, rather than try to talk to someone at the front door, because it is just not fast enough. I have both cameras set to 360p. The front door wi-fi signal strength, according to the Wyze app, is 91%. The pet Wyze cam wi-fi signal strength, according to the Wyze app, is 96%. I have the latest firmware, as it was updated right when I connected them this weekend. I really want to be able to talk to a visitor right when they arrive, but it doesn’t look like Wyze is fast enough. Can anyone suggest anything to me? Thanks in advance.


#11

To reply to the topic instead of an individual poster, click the solid-boxed REPLY button at the very bottom, not the open REPLY button seen on each post.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.


#12

Hi Loki,
Thank you for the help with the correct reply buttons. Also, I’ll check out the guide, and I may submit a support request.
Thanks again.