Onhub Router

support

#1

Just received my v2 in the mail today. For the life of me I can’t get the camera to connect to the app on my wireless network. The router broadcasts 5 and 2.4ghz with the same ssid.

I was only able to connect via my phones wifi hotspot. Any ideas? I did update to the latest firmware.


#2

Can you temporarily disable 5GHz on your router, set it up, and then re-enable?


#3

Unfortunately not. Good ol Google not thinking about it’s consumers. My reolink camera connected fine and it’s 2.4ghz only also. Plus two other off brand Chinese cams.


#4

My problem is resolved. The WiFi router name is case sensitive. Duh lol.