On leaving Beta

I want out of Beta app to see if my problems are related.

  1. timeline shows video blocks exist refuses to play any event except the very last.

  2. several cameras keep reverting to 360, 3 bars signal strength, latest firmware. reboot cam no benefit.

  3. want to leave Beta and get a warning I will lose “Data” and have to reinstall etc. etc. etc.

This is not an option, I feel trapped and held hostage.

just choose leave, but yes, you will need to reinstall the non beta/production app…no data is lost

1 Like

A second option is to install the public app on a different device, if you have one. I happen to have two and run public on one and beta on the other and there is no data loss on switch over. Changes made on one app as far as grouping etc. apply across the board to both apps but otherwise no issues.
I don’t really seem to have issues with firmware even when I update a cam to beta, it still works reasonably well with the public app. (most of the time).

Thanks for the suggestion. I’ll try a second device before making any changes

Thanks I’m going to install on a second device as per Toms before making changes

I’m interested to see what your experiences were between the beta and wide release app. I’ve done the same as you not lost data but also I found no improvements things that don’t work with wise simply don’t work call it beta call it wide release call it what it is. But I wonder if anyone else has different experiences leaving the Beta app and suddenly having things work. I use Android.

I uninstalled, and most problems I had resolved. I didnt lose data, I signed back into my account, the camera reappeared and timelines showed the recordings I had previously been unable to access.

The loud static noise and freezing that occured when previously trying to access them via beta disappeared and was not reflected in the stored videos.

I went over this with tech support and it has been reported.

I dont know if it was a problem unique to me.

I have one camera that gives me issues, as told it may be due to having a 64gb card. I have to climb a ladder to access it, and will get to it soon.

I did complain that by now I’d expected a beta of app V3 should have been available. Wyze is the only app I have issues with, their coding is archaic, and I’m not purchasing further into their ecosystem until the app is improved upon.

I appreciate your update thank you

1 Like

Judging by your name, you might be a good person to ask a TinyCamPro question. Since this is the Wyze forum I’m going to send you a PM.
Hope you don’t mind.