notifications

support

#1

the camera doesn’t let me know when sound or motion is detected on my phone? how do i set it up so that it alerts me when motion or sound is detected?


#2

You will want to turn on “Push Notifications” under the gear icon on the top right of the Notifications tab. You can find the Notifications tab on the main Device screen.

If you have an Android device you may not be receiving push notifications at this time, we are aware of an issue effecting Android devices and should have a fix soon.


#3
If you have an Android device you may not be receiving push notifications at this time, we are aware of an issue effecting Android devices and should have a fix soon.
Good to know. I just received my 3 WyzeCams today and they aren't sending notifications to my phone. Kyocera E6810 Android 7.1.2

Probably the wrong place to ask this, but if the Cam wants to connect to a 2.4ghz band, why or how does it see my 5ghz router and try to connect to it? :smiley: When I set up my router, I added “5G” to the end of the router name to differentiate it from the 2.4. The Cam fills in the router name and tries to connect to “router 5G” instead of “router 2.4”.

Joel

 

 


#4

That’s a great question. My understanding is that the QR code is generated off the network which your phone is connected to

When creating the QR code, is your phone on the 2.4Ghz network? From your description I think connecting your phone to the 2.4 might fix it up. I made a separate network for devices like this and swap my phone over (which sounds like you did too with different SSIDs).


#5

I don’t think your camera sees the 5GHz wifi access point.

My guess is that the Android App is using the connection your phone is using as its default.

Just tap the text box with the SSID and edit the Wifi SSID (remove the 5G) and if using different password, change that too.

 


#6

My first post here, though I’ve read extensively and appreciate the forum. Have gotten some good ideas. Just received my camera yesterday and got it all set up (thanks for the tutorial video). Everything seems to be working great EXCEPT notifications. I do have notifications turned on and had done all the rebooting, etc. My phone is a Samsung Galaxy S7 and I understand there is a problem with android phones. I love this little camera and hope this is resolved soon.


#7

My understanding is that it’s resolved in beta, both from the forum and from real-life friends. I’m iOS though…

The fix as a simple explanation is moving to Google as the notification push provider

if you’d like to join the beta program: https://www.wyzecam.com/forums/topic/how-to-join-our-beta-program/


#8

2 Wyze cams. 2 Android phones connected but not receiving push notifications. What’s up?


#9

I am having notification issues as well on all of my WyzeCams today. Seems worse since the firmware push last night. FWIW I am using an iPhone 8 Plus, 11.3


#10

Just got my Wyze Cams today and while I am excited about them I am a bit disappointed that I am not receiving alert notifications. I am also a Android user. When will this issue be resolved? This is an important feature to have working properly…


#11

Can confirm that the Android issue seems to be fixed on Beta so guessing that will be coming to other users soon.


#12
My guess is that the Android App is using the connection your phone is using as its default.
I believe that is exactly what it's doing. Makes sense now.

BTW, I couldn’t just remove the 5G. As soon as I started typing, it cleared the entire name, so I had to type it all. It would be nice if it had a drop-down showing available access points, but I’m not complaining with a $20 camera. :slight_smile:

 

 


#13

Just upgraded to 1.3.113

Has anyone else lost the notification options? I’m receiving the push notifications, but no longer have the option to set the alert times.

Just a bit annoying to receive a notice everytime I walk through my kitchen?


#14

Or I could be having a mental lapse.
<p style=“text-align: left;”>Nevermind, you gyze are awesome</p>