Notifications suddently stopped working without any config changes

So after turning up the sensitivity on one of my cams I finally got a sound event recorded, but, still no notification for it although I did get notifications for AI events.

Looks like somewhere along the way something changed with the way the sensitivity settings work. But this just happened within the last few days, not the middle of last year. I’ll try to turn up the sound sensitivity on my other cams to see if that gets the sound event recording working again.

But like I said, non-AI notifications still broken.


I am still getting two notifications for every event.

I have submitted a log - number 436583

If you’re getting recorded events with no notification and have checked your settings using the post above, please reply with the log number(s) here and I’ll personally pass them along! :slight_smile:


Ok, here we go again…

Dogs went crazy barking, sound events recorded (after I had to increase the sensitivity settings for sound even though two weeks ago it worked just fine with the settings like they were), not a single notification from the three cameras that picked up the sound.

Log IDs:


I did receive notifications for AI motion events that were recorded at the same time.

Sorry but this is getting ridiculous.

BTW, my cameras’ settings are changing on their own. Well, not on their own, I’m sure Wyze has something to do with it. I checked one cam that didn’t record anything when the other cams did. That same cam recorded a motion event this morning at 7:28. I checked the settings now to see why it didn’t record sound when the other cams did and found that event recording for motion and sound had been turned off.

I’m telling you, the Wyze people are pranking me!! It has to be that because I can’t imagine you guys would be having so many problems that you can’t fix, right?



Another camera - one event but two notifications

Log number 437790

1 Like

Here you go. Prime example of an AI actually detecting, no notification. Noticed in playback it says motion and not vehicle. The vehicle AI is almost never detected.

Log 436865

Hey there,

The AI model is not detecting the vehicle in the shot if it doesn’t show a “Vehicle” icon on the Event video. In cases like this, we need to submit the video as feedback so that it can be used to train our monthly AI model updates. Please use the button at the bottom of the Event video to submit it to our AI team.

The research that we’re doing is specifically for cases where we’re seeing users reporting either:

  • Events are being appropriately tagged and recorded but the notifications are not coming through
    (for example if you have Person Detection enabled and Wyze AI Events turned on in Notification Settings - this would be if a new video shows up on your home screen tagged as Person but you never got notified for it)
  • Notification or detection/recording settings could be changing by themselves (we haven’t found any logs that point to evidence of this yet)

Thank you! I’ve passed these along and we’re looking into them.

EDIT: I’ve heard back and we see a user-generated settings change today at 6:50:21 on the camera that did not send a notification. Please make sure no one else has access to your account, and if you suspect someone might you should consider changing your password. Thanks!

1 Like

This is beyond frustrating. The AI DID see a vehicle for one event but doesn’t notify. When an event is played, it says what it was. In my case, it did not. 1 out of 20 events the AI will actually work. It’s really not a complicated shot, it’s driveway and cars moving from one side to the other, not straight on. Basically what I’m trying to say is, the AI does not work as advertised at this juncture. When the AI does decide to work, it doesn’t notify. All of this has occurred for me anyway, after the AWS outage. As @GuitarMan mentioned, my settings are changing on their own. Something is really screwy over there. Everything is spotty at best and it seems like the logs are doing nothing to help except confuse the situation.

Nope, no changes were made today by me. None.

I’ll report back to the team that you’re not aware of making any updates to the settings. Can you please change your password to ensure no one else has access to fiddle with your camera settings? I would also consider enabling 2-factor authentication for extra security.

We’ve got a long weekend, but I’ll get back to you if I hear anything as far as settings creating an entry for change via the Wyze app by themselves. We will keep these logs on file and will keep a look out for any word from others. Please also be on the lookout for the monthly update coming this weekend to the AI model that should improve detection rates - I think in your specific case this isn’t a settings issue but rather the AI just not being able to recognize the person so that should help.

If anyone else is seeing settings changing by themselves or is seeing tagged videos being recorded without notifying while their notification settings are enabled for that type of event, please reply with a log so I can get it to our devs!

1 Like

I already use 2 factor.

@WyzeJimmy No one has access to my account. My password is fine and I already have 2FA enabled. As I mentioned, I’ve had to go into several of my cameras’ settings to change the sensitivity and try various other things to try to get event recording and notifications for non-AI events working again. In some cases I turned some settings off then on again in case the setting needed to be refreshed. So yes, you will see several user-generated settings changes.

What that doesn’t explain is the camera that recorded an event in the morning then magically stopped recording without my having messed with that camera’s settings during the time between the recorded event and when I noticed it had stopped recording, but when I then checked the settings event recording for all events had turned off on their own.

I work in IT and when weird stuff happens the instinct is to blame user error but too many people have reported issues with notifications at the same time for it to be user error.

So bottom line, no one has my password and you will see many user-generated changes over the last two weeks which were useless and desperate attempts by me to get the broken notifications and event recording working again. But to no avail. The problem is undoubtedly on Wyze’s end.


I’m not getting notifications today either. No sensor notifications no camera notifications and no robot vacuum notifications everything is quiet.

1 Like

I just got about six notifications at once from about 2 hours ago. I just opened up some doors and I got the notifications right away. So it looks like the issue is fixed. I also noticed that the events list is empty.

Give it a day or two. My AI notifications started working several days ago so I thought it was fixed but at roughly the same time my non-AI notifications died. They haven’t come back yet.

1 Like

My cameras are also changing settings magically and I still am having no/random notifications. I have changed my settings as you did to try and clear them and then reset them. I have emailed wyze about it a week ago and no answer. Their only answer seems to be wifi or OHS - Operator Head Space. I to was in IT computer/network for over 30 years and find their constant “it’s on your end” tiring.

I have no problem with wyze having problems as long as they admit it and take ownership of them and FIX them instead of passing the buck.

I have stopped trying to contact support as they don’t answer anyway. The only recourse is post in the forums and take the abuse of the gurus here who think they know our systems and where the problem is - even though there are lots of people experiencing the same problems we are.

Way to catch flies with vinegar, bro.

(99.4% of posts and posters on this forum are fellow users trying to help each other out.)

Well - if it takes vinegar to get wyze to do something have gallons of it - “bro”

It’s anyone having my problem?

I went through the no notifications thing and switched off CamPlus so now I am just on non-AI.

Most things are working now but I am getting two notifications for every event.

@WyzeBaohua asked me to send a log for affected cameras which I did and posted on here but he hasn’t been back on here since.