Notifications suddently stopped working without any config changes

Log - 427066
Log - 427070
Log - 427072

2 Likes

Log ID 427074
Log ID 427081

2 Likes

Log Ids for V2 cameras
427142
427143
427144
427147

2 Likes

Is there a status update on this? It seems like non AI (or motion) does not get push notifications after some trouble shooting on my end to try to find the specific problem.

Still not getting motion detection notifications.

1 Like

Have had my first WYZE cam for all of a week and a half to test and see if I want to go deeper with their infrastructure. Wound up here while researching why I haven’t gotten a notification for two days. Now I know. Not a good look for the company. May consider Blink.

3 Likes

Log ID’s:
427627
427631
427632
427634

1 Like

Log id 426032

2 Likes

As of this morning I’m back to no notifications working, whether it’s an AI event or a regular event. Nothing. This is on a variety of cams including V2, V3, and Pan.

Log IDs.

427724 - Cam Pan
427725 - V3

The rest I believe are V2s
427727
427730
427731
427732

Is this a Wyze issue or another AWS issue?

Anyone else use Ring or Blink? Do they have as many issues as Wyze? It’s very annoying. I have 6 active cams, I recently bought another one that I haven’t installed yet and I just did an annual subscription to Cam Plus. But every time Wyze has an issue I start reconsidering and wondering if I should just dump all my Wyze stuff and switch over to Ring or Blink.

BTW, this seems to be an ongoing problem for Wyze and has been happening on and off for years without a real solution - Not getting notifications - #51 by rosedith

3 Likes

This morning a customer service rep “unbound and rebound the subscription” and lo and behold… still doesn’t work when using cam plus. If I unassign the subscription I get notifications just fine again. The whole point is to have longer than 12 seconds of recording & no cool down so the offer to refund my subscription really is not helpful.

So is the issue only happening on devices with Cam Plus?

BTW, Cam Plus person notification is pretty bad too. I just checked my events and there’s a 26 second clip of someone walking right past my V3 cam and not only did I not get a notification but it did not detect it as a person, just as motion.

3 Likes

Any refunds for cam plus since it appears that is the problem from what some are saying

1 Like

For me I only have one device currently, and it has cam plus. If I turn the cam plus off, I get notifications just fine. If I add it back to the camera, it goes back to no notifications of any of the events. The events are being recorded it’s just not telling me, which is not helpful at all when I’m trying to ensure pickups/deliveries are being made out of my workshop. I wouldn’t even mind if it didn’t detect what it is! Just tell me when a motion is happening and record as long as need be

2 Likes

Birds flying off porch are evidently considered people

3 Likes

Yep, cam plus is the issue, and cam plus motion specifically is not giving push notifications. Other AI is a give and take. @WyzeBaohua if this is helpful

Just turned off camplus and I get notifications but only a 12 second clip with the cooldown time. Camplus seems to be the problem.

1 Like

Hi everyone. We are working on solving this issue. Just want to check, can you receive AI notification now? Thank you.

1 Like

still a no for me. events are recorded, no notifications unless I turn off cam plus. then notifications come through immediately

1 Like

If I turn off the camplus I get notifications. Tried this on all my cams but it is not workable because of 12 second record.

2 Likes

My two cameras (one v3 and one Pan) are still getting sporadic AI notifications. I just walked outside and two of them saw me though just a while before that one couldn’t pick out a person and one couldn’t ID my dog as a pet. The third camera (v3) has not gotten any AI notifications since this started and still can’t ID me when I walk in front of it.

1 Like