Notifications suddently stopped working without any config changes

For the duplicated notification issue, could you please submit a log from one of your camera and post the log number here? Thank you very much.

@WyzeBaohua @Pdiddy

For the record, this is the relevant part of the email I received from Wyze.


"Thank you for reaching out to the Wyze Wizards team. My name is (redacted for privacy), and I’m happy to help. I will be taking over this matter to further help you.

We apologize for the inconvenience. We currently still working on the Technical Issue for the Notifications and Events Recording. Our Team is working already on a resolution to fix this. I’ll keep you posted once we received an update from our App Engineers. Usually, a new firmware or App update will be done to resolve the issue.


So is this actually being worked on or are we back to “it’s your fault because your settings are misconfigured”?

Again, my biggest issue right now is I’m not getting notifications for regular non-AI sound events. I rely on these notifications quite a bit so I know when my dogs are barking.

2 Likes

Ok, this is getting ridiculous. If I didn’t know better I’d say a couple of Wyze engineers were playing a prank on me.

Non-AI notifications are still not working and as of this morning, at least one of my cams is not recording any events even though it’s online and I can view it live. Several people have walked past it and it didn’t record a single event.

I now also have several cams that are not even recording sound events. Before today they were at least recording them even though notifications for them weren’t working. Now the sound events aren’t even being recorded.

I can see it now, two Wyze engineers sitting at their desk:

Wyze engineer #1: “watch this, I’m going to turn off his notifications”

Wyze engineer #2 an hour later: “now turn off event recording on just a couple of his cams!”

Both Wyze engineers laugh hysterically

Wyze #1: “Oooh! I know! Now I’m going to turn on notifications but only for AI events and turn on recording but only for Packages detected events!!”

Come on @WyzeBaohua, enough with the practical jokes already, I actually have a purpose for all my cams so kindly stop messing with me and put my cams back to how they were.

2 Likes

I’m feeling your pain. Notifications not working hardly at all. AI is only detecting some things and not very obvious things, like a car in my driveway. Motion events are at least being recorded from what I can tell on my end but not recognizing the AI. Its really getting frustrating @WyzeBaohua

Yep, my V3 pretty much quit connecting error code 90, thought maybe wifi, but checked different connections, defiantly the camera as wifi is fine. It won’t work for hours, then for a few minutes it will work fine, then back to nothing, then suddenly get recording notifications, but the videos never work, Wyze really needs to figure this out, my V3 is worthless. Also my Pan camera won’t even turn on anymore and a outdoor cam fried itself, Wyze putting out some garbage products?

The Wyze engineers are at it again… so now the cams are recording sound events again but still no notifications for them. Very funny guys!!

Mad scientists at work! A sneak peek into a day at the Wyze engineering office –

“Hey dude, let’s see what this button does!”

“Oh sh#& that’s hilarious, you just killed his notifications!!”

“Umm…that’s awesome but how do we turn them back on??”

“Let’s try this button…oh look, that one causes birds to be identified as packages!”

2 Likes

What’s going on with the team at Wyze?! I have not been able to receive notifications for my cams over a week now which is frustrating enough but to make matters worse I can’t view any events recorded!

I am getting code error 5 " failed to fetch video from the cloud". There has been numerous reports of a widespread issue affecting V2 and V3 cams yet issue cannot be rectified. This moment notifications works, next moment it stops. This moment I am a pet, next moment I am a motion.

Where are we at with this Wyze? @WyzeBaohua @WyzeJimmy Jimmy, I’m not sure if you are the same Jimmy I’m working with on Facebook, but figured I would try anyway.

Definitely something in their software/firmware, my V3 works sometimes, can’t fetch videos, my Pan camera won’t even turn on anymore, my old V2 works great though, have 4 outdoor cams they work great, except one fried itself, pulled the cover off and electrical board near charging port is burnt.

Yep, it’s me! We’re continuing to research this. We’ve identified an issue and have fixed it, but we have a feeling given recent feedback that there’s more than one thing we need to fix.

If you’re having videos recorded and/or tagged by AI but your notifications are not working, please please please submit a log and post your log number here so we can figure out exactly what’s going on. We’re not always able to reproduce issues reliably so every log counts when we’re researching.

5 Likes

I’m still not getting notifications for non-AI events and now it seems my cams are not recording sound events consistently. What would the logs tell you if nothing is even being recorded?

The AI notifications seem to be working for now. They’ve been intermittent though. But the bigger issue is notifications for sound events not working, and now they’re not even being recorded.

Have you guys changed anything on your end that would require us turning up the sensitivity for sound events? Because that setting has not changed on any of my cams. I just now turned up the sensitivity on one of them to see if it makes a difference.

There was a software update around early-mid last year that changed the sensitivity scale because it ended up being basically broken prior, but other than that, not that I know of. I would say if your cam is entirely not recording motion or sound events, that’s outside of the scope of the cloud issue that’s currently going on and that Wyze Support is probably the best place to get help with that. :slight_smile:

1 Like

Thank you for the reply. I will continue to send logs for these certain events. My issue at the moment is that the AI is not detecting as well. It seems there are multiple issues at hand, @GuitarMan as mentioned is sound. I certainly do not want to step on toes as he opened this forum, but the issues could all be mashed in to all scenarios…maybe???

So after turning up the sensitivity on one of my cams I finally got a sound event recorded, but, still no notification for it although I did get notifications for AI events.

Looks like somewhere along the way something changed with the way the sensitivity settings work. But this just happened within the last few days, not the middle of last year. I’ll try to turn up the sound sensitivity on my other cams to see if that gets the sound event recording working again.

But like I said, non-AI notifications still broken.

@WyzeBaohua

I am still getting two notifications for every event.

I have submitted a log - number 436583

If you’re getting recorded events with no notification and have checked your settings using the post above, please reply with the log number(s) here and I’ll personally pass them along! :slight_smile:

2 Likes

Ok, here we go again…

Dogs went crazy barking, sound events recorded (after I had to increase the sensitivity settings for sound even though two weeks ago it worked just fine with the settings like they were), not a single notification from the three cameras that picked up the sound.

Log IDs:

436744
436747
436750

I did receive notifications for AI motion events that were recorded at the same time.

Sorry but this is getting ridiculous.

BTW, my cameras’ settings are changing on their own. Well, not on their own, I’m sure Wyze has something to do with it. I checked one cam that didn’t record anything when the other cams did. That same cam recorded a motion event this morning at 7:28. I checked the settings now to see why it didn’t record sound when the other cams did and found that event recording for motion and sound had been turned off.

I’m telling you, the Wyze people are pranking me!! It has to be that because I can’t imagine you guys would be having so many problems that you can’t fix, right?

3 Likes

@WyzeBaohua

Another camera - one event but two notifications

Log number 437790

1 Like

Here you go. Prime example of an AI actually detecting, no notification. Noticed in playback it says motion and not vehicle. The vehicle AI is almost never detected.

Log 436865

Hey there,

The AI model is not detecting the vehicle in the shot if it doesn’t show a “Vehicle” icon on the Event video. In cases like this, we need to submit the video as feedback so that it can be used to train our monthly AI model updates. Please use the button at the bottom of the Event video to submit it to our AI team.

The research that we’re doing is specifically for cases where we’re seeing users reporting either:

  • Events are being appropriately tagged and recorded but the notifications are not coming through
    (for example if you have Person Detection enabled and Wyze AI Events turned on in Notification Settings - this would be if a new video shows up on your home screen tagged as Person but you never got notified for it)
  • Notification or detection/recording settings could be changing by themselves (we haven’t found any logs that point to evidence of this yet)