Notifications Page - NO AI notifications?

I noticed yesterday that I’ve lost the AI Notifications toggle on my notifications screen. I can only choose “other motion events”.

Which means I’m getting all bugs, leaves, lighting changes, etc… for notifications. This is for all V3’s … CamPlus or not.

Anyone else seeing this?

I am running App Version (Beta) 2.33.1 (162) on Android 13 (Beta) - Pixel 5XL

Here is my CamPlus camera notifcation page on a V3:

[Mod Note]: Topic moved to #beta category.

From brief comparisons of others who reported this, it appears that this bug has something to do with with the app version. I do know that this has been reported to a Wyze employee.

In the meantime, there is an updated beta app being pushed out through Google Play as soon as Google approves it, so hopefully this new version resolves that for you whenever you can update to it (you did indicate you are enrolled in beta?):

2 Likes

The newer version did not fix this.

@Earl.Automation

I am seeing that as well. I rolled back to the released FW for the V3 and AI is back. I am leaving my other 6 or so cameras on the Version which was halted.

I have the 4.36.10.2163 Firmware on my V3’s, which has been paused. I took one of the cameras and rolled it back to 4.36.9.139, and it is working again and also removed my update notification when running the latest Beta App.

Here is where I posted mine:

1 Like

Well… grumble… I’m too lazy to roll back my cameras.

I guess I will have to just go without notifications.

On the upside, the doorbell still has AI notifications… I think I’m going to put 10 doorbells around the house to compensate.

:rofl:

Sounds like more work than flashing firmware

Yea, I am experiencing it also. However, on iOS, the notifications AI options show.

Plus they are selected. So even thought hey are missing on Android, the options are still selected and I get notifications for AI.