Notifications keep coming through even if turned off!

support

#1

Hello all! So in my office I have the Wyze camera set up have the notifications on an off using the shortcuts menu. It has worked great up until today 1/16/19 now I have been getting notifications all day long. I have emailed support and the email states that they will get back to me in 2-5 business days, but that means 2-5 days of nonstop notifications. When I call the support number, it tells me that they do not have a representative available, or sometimes will even put me on hold for 20-30 minutes only to tell me that there are no representatives available.

As a temporary fix, I have shut the notifications off, and that seems to lessen the amount of notifications I get, but not all.

I have unplugged (waited 1 minute) and plugged the cameras back in, no change.
I have uninstalled the app and reinstalled it, no change.
I have also deleted the shortcuts and created new ones, no change.

Hopefully someone out there has come across this problem, if you have please comment!


#2

#3

I was having the issue before I updated, I was hoping the update would have a patch to fix it. Once I updated nothing changed!


#4

There are many threads on this issue today, which I think started early this morning. Shortcuts are not working and that includes some additional functions in the app that are basically using the same actions shortcuts use. Turning the camera off or on is an example that also doesn’t work.

Not speaking for Wyze, but they are aware of the issue and it is probably their #1 issue at the moment.


#5

Thanks @OverWatch


#6

In order for you to remotely turn the camera on, or off, the camera has to up and running in order to receive that command. Think of on or off as a stored setting. Power cycling the camera, unplugging it, won’t change the state when it starts “running” again. As for deleting the shortcut and creating a new one and uninstalling the app and reinstalling it, those were the actual instructions I received from Wyze when I submitted the problem report this AM. I chose to ignore them.

In the future, should this happen again, for your reference I point you to #3 in this post.

In the phone’s OS settings, which can enable or disable all notifications from any particular app. This applies to only that particular phone/tablet. (Note: this is not possible in some versions of Android.)