Notifications....I’ll try again

ios
#1

I have opened two support tickets with wyze, have not heard back…it’s really been a while.
I have the Wyze app on my iPhone and my IPad as well. I notice that the notifications icon will have a line drawn thru it automatically ( I stop receiving notifications)
Don’t know,how,this happens but it is really annoying. Is this an app problem , is there anyway this can be corrected?
If anyone from Wyze is listening please help me with this.
Thanks

#2

Not sure if you did this, but make sure Wyze notifications are on in your IPhone settings. Just got to “Settings”—>”Notifications”—>”Allow Notifications”. If this is off it would prevent the Wyze app from pushing notifications.

#3

Set just the way you have it.
Still not working properly

#4

Were the notifications off before?

#5

Is there any chance your “do not disturb” is on by mistake?

#6

I don’t use shortcuts but I just played around with them a minute ago. Just want to verify, the notification icon your talking about is the one that has the red arrow pointing to it correct? If so, you don’t by any chance have a shortcut set up to automatically turn off all notifications do you?

#7

I don’t have any shortcuts