Notifications from Sense sensors

The only way I can stop notifications from the Sense sensors is to disable all notifications (app-wide).
I’ve tried unchecking the “Notifications - Detects motion” and I still get the notifications.
I turned the camera (Wyze Pan Cam) off…and I still get motion and open-door notifications! I really thought turning off the camera would work.

I work from home, so I don’t want to get a push notification every time I get a cup of coffee. I only want the sensors to send me notifications when I’m out of the house for a while, and the only way I’ve been able to do that so far is turn off notifications app-wide and hope I remember to turn them back on when we go out for the evening.

1 Like

I asked Wyze about this the other day. While shortcuts can be set up to trigger enabling/disabling all cameras, if I do not activate any shortcuts but do activate notifications and Sensor Videos only for my Wyze Sense motion sensor, I will get notifications. My desire is to have the motion sensor be able to have a shortcut, as well so that I do not have to manually set it up for notifications every time I leave the house. This morning there was a software update noting “Added new triggers for Wyze Sense in Shortcuts”. Well, I only still see that there is the ability to set up Shortcuts for cams, but NOT for any Wyze Sense peripherals (Contact Sensors and Motion Detectors). So Wyze, please explain!! It appears from your WHAT’S NEW that there now are Shortcuts for the peripherals, but where??!!

You can disable notification for a single sensor in the settings for that sensor (not the associated camera). That said, automation of this would require additional actions added to the shortcuts feature. You can vote for and comment on that at the topic below. Be sure to click the VOTE button at the top:

1 Like

Maybe I didn’t make it clear, but I tried turning off the notifications for each sensor individually and they still sent notifications.
I went to the Home page, selected the Hall Sensor, went to Settings (gear icon) -> Notifications, removed the checkmark next to “Detects motion”…and it still sends a notification every time I walk past it on the way to get a cup of coffee in the kitchen.

Make sure the camera with hub is on.

Anyone tried using the door sensor and IFTTT?

I haven’t tried this yet but I read that IFTTT can be used for that

I just added a sense group to one camera and I am having the same problem. My motion detector is blowing up my notifications. I currently have all camera push notifications off and every other notifications off I can find, but that sensor is notifying me everytime it thinks it sees movement or to tell me its clear. Please help me. How do I get ALL these notifications to stop while I am home?

@trmruss I just turn off notifications when I’m home and try my best to remember to enable them when everyone is out of the house.
Someone suggested that disabling the “Open” and “Closed” notifications in the sensor setup page with the camera on might work, but it didn’t for me. I haven’t tried it in a while…kind of forgot about it until I saw your message.

You could try this:

The only way I have stopped the notifications is to unplug the bridge from camera.