Notification Vehicle Setting (Help)

Is there a way to remove ‘only’ vehicle notification setting for a cam plus subscriber?

Scenario:
I park my car in my driveway. At night when a car drives by wyze picks up the head lights and interprets the passing vehicle or maybe mine as vehicle detected late at night or early morning. My detection area is set so it doesn’t pick up the street but the headlights from a vehicle spray across my driveway triggering a vehicle notification.

With that said, my vehicle in the driveway is in my detection area so my guess is that wyze sees light and then sees my vehicle and notifies me vehicle is present. I will remove my vehicle from the detection area but that seems comical to do. I would hope there is a way to choose what events you want to receive, even AI ones. I see settings giving me the option to record certain events but in the camplus notifications area it’s a select or de-select option, so it’s not itemized out. Any ideas or help pointing me to the fix?

1 Like

Ai tags are not necessarily the detected motion, they are just objects in the frame of view. When motion is detected, within your detection zone and passes the threshold of the sensitivity settings, an event of that motion is uploaded to the cloud. Once uploaded the AI looks at the full frame of the event and tags objects it recognizes. Once again these recognize objects are not necessarily the motion that’s being detected. Your detection zone is only on the camera and it does not follow the clip to the cloud. There are other threads on this very topic and also information out there that the AI is changing to suit the uses better, but all that is TBD. Look for information from the AI day from Wyze week. But until it gets improved and changed this what I said above is the way it currently works.

What app version are you using?

3 Likes

as @Omgitstony indicated, Wyze is working on improving the AI Process and is looking to figure out the best way to determine if the vehicle is moving without sacrificing performance.

In the meantime, the easiest thing to do at this point is to remove Vehicle from your AI List. To do this, start the camera in question, go to the gear top right and select Event Recording shown in the image below. Then click on Cam Plus AI Detection (2nd image below) and turn off Vehicle detection as I have.

Once this is done, you will not be notified of vehicle detection, but you will be notified of other selected events.

3 Likes

@Omgitstony. Good information. I appreciate it.

App version: 2.25.32

1 Like

@spamoni4 Great. I changed my setting to what you showed me this morning in hopes it would help. Appreciate your help.

1 Like

Follow up: The change corrected the problem. Thanks again for the quick response. Much appreciated.

1 Like

Will these settings still give a notification of a moving vehicle, even if it doesn’t denote it as a vehicle? I have a large parking area in my yard with several cars and trucks parked in it and a gate leading to the street. I just signed up for Cam + on all my cams and my new Floodlight cam is triggering over and over again because the trees in the foreground view are moving but it’s tagging it as vehicle because of the vehicles parked down there. I still need to know if someone drives toward the gate or drives in through the gate if I turn off “vehicle”.

The AI tags aren’t necessarily the detected motion, those are just recognized objects in the field of view. The V3s are pixel change based so that when pixels are changing in the field of view those are construed as motion. If that motion passes your detection zone and sensitivity settings, then a clip is uploaded to the cloud. Once the clip is uploaded, if you have cam plus, the clip is analyzed and any recognized objects in the field of view are tagged and then you are notified as such based on your notifications settings. To truly know what is setting off motion you’ll need to enable motion tagging in your camera settings and that will highlight motion with a green box around it.

Recently it was announced that the AI is improving and changing but the way it works now it doesn’t differentiate between a moving detected vehicle and a stationary detected vehicle.

2 Likes

Thanks. I’ve turned on motion tagging and it doesn’t seem to be triggering from the tree branches or the light on the ground or anything. I also set up detection zones on certain cameras to avoid notifications due to light coming through windows or street motion but still getting a lot of notifications.

So you’ve enabled “motion tagging” and no tagging is observed in your events since that option was enabled? Can you post an event or events since motion taking was enable to this thread for a visual aid for the rest of us?

I say the next thing would be to start with your sensitivity level at 100 and then back down from there to find a sweet spot where it’s detecting motion that you wish to be notified of but ignoring the headlights. This may or may not be able to be achieved due to if you have a lot of headlight reflection in your view, but hopefully you find a happy place.

1 Like

It looks like it took a while for the motion tagging to show up. Finally got one with it showing the motion being shadows on the ground close to the bottom of the image even though the moving shadows are in about half of the view. This was at 40. I lowered it down to 30. I’ll keep playing with it until it stops and then see if it actually catches something important.

1 Like

It shows you where the movement is that’s it nothing else,we leave it off

Yep. I just use it for troubleshooting.

Yes, it’s the first thing I turn off as soon as I install a new camera. Looks like I’m going to have to live with extra notifications. If I turn down the sensitivity to keep the shadows from triggering, it doesn’t catch my gate opening, I’ll keep playing with it.

1 Like

Same here, New Floodlight owner here with Cam V3. Headlights VERY far away are triggering event recording and turning on my floodlight in some cases. Our driveway is 350’ long and goes uphill. The street is actually parallel with our 2 story roof’s peak. The image in this capture is from a car coming down our street, still a few hundred feet away from the entrance of our driveway- which is then another 350ft to the camera. The camera is seeing distant headlights about 1000 feet away as white orb artifacts just like its seeing raindrops and insects right in front of the camera (which are also getting their own event recordings). Would love suggestions how to avoid these false positives or if some development can take place to screen activity like this out.

Well I here you …play with the sensitivity drop it down to 20,we have a few sites that we have ours on 5,10 due to head ljghts

Are you a cam plus subscriber? I started this thread and the suggestions at the front of this thread fixed my problem. The changes made were in the AI section which is available for cam plus subscribers. There is a screenshot of the change. The only CON I see is that all vehicle notifications are disabled on that camera which may not be ideal for you. The camera I corrected is over my garage. My front yard camera has vehicle detection which still allows me to track vehicles pulling in my driveway.

If you are not a cam plus subscriber then there isn’t much you can do because the camera only tracks motion and sound with no AI.

@Merz …with AI vehicle detection under Camplus turned off, does that mean delivery trucks and other vehicles pulling into frame of view do not trigger any recording now?

Did you say you were or were not a cam plus subscriber?

It does disable the vehicle notifications and I know that would be “no bueno”. Wyze is working to fix this problem without hindering performance. How far down your driveway do the headlight glows go? I’m assuming you tried to adjust your detection area to avoid the events triggering.

I adjusted my detection area on my front yard camera that points to the road. It also has cam plus and I do not receive vehicle notifications when headlights spray across my yard. It does trigger a motion event which stores to the cloud but doesn’t send me a notification based on my AI settings. Below is an example.

@Merz I do have camplus. Our driveway is 350 feet uphill. This headlights are getting detected coming down the street a few hundred feet away from the entrance of the driveway. So it’s quite a distance from the camera. I am going to try the detection zone tonight. Last night I pointed the direction of the camera different and it seemed to work but I didn’t get the field of view desired.