Notification Section in Accounts tab

Using an Android 11 Device on Beta release 2.18.12

I go to the the following:

  • Account > Notifications > In-App Notifications and select all items
  • Account > Notifications > Email Notifications and select all items
  • Account > Notifications > Push Notifications and make my selection exists per camera and devices

The problem I am experiencing is as follows, when I set these items in the In-App and Email area’s, the selection appears to revert back to not selected after a period of time. I am not sure of how long it takes for it to Revert back to unchecked, I am investigating that.

I am going to check on my iOS device, which is also running the Beta App.

Was wondering if others appear to be having this issue as well.

2 Likes

Yes, my email notifications settings in the app were all reset back to off status too (though the others were still on).

Interestingly, and coincidentally, as far as the forum settings, it was basically reversed. My email notifications stayed working, but somehow my browser push notifications were automatically disabled within the last few days (not by my choice).

1 Like

Funny - my browser push was off also.

I am watching, as my switches when it feels like to. :slight_smile:

Hopefully it will stick now.

1 Like

My Settings are off again on the phone. Are yours still on…

Not sure why they keep switching on me.

My email notifications all got switched back off again in the App too. So that took 6 hours or less.

Must be a bug in the new software version or something? I guess it could be separate from the app, since those same settings should also be modifiable through the website in our account, right? Whatever it is, it is a good catch. I wonder if some @mods would kindly confirm passing this issue up the line to someone at @WyzeTeam who is in a position to look into this to let them know this is happening repeatedly to multiple people. For now, we have verified it with 2 of us and it showing this within the app…though it could just be that the cause it elsewhere and the app is just showing this issue or something.

For those wondering what we’re talking about, he describes it above.
Here’s a visual example…I had all my notifications set like this:

But when I come back after a few hours to check, it gets reset to this:

and I have to select them all again because they won’t stay switched on.

2 Likes

I checked my iOS device as well on the off chance it was an Android Issue with the app and a simple display problem. But they were off on iOS as well. So the issue is not device specific.

1 Like

@carverofchoice , I am still trying to figure this out. It just happened again. I also just received a few person notifications. Wonder of it is related. I will continue with testing. Hopefully Wyze will figure this out.

*** EDIT ***

Person Notifications to the phone, does not seem to cause the options to be turned off. Will still monitor.

Mine reset again too, so it’s under 1 hour to reset.

Seems to be. Been watching mine and so far they are still on. Cannot say when they actually change, but would agree within an hour or so

Just loaded the App Release candidate for 2.18.15. Problem still exists. My The Notification section still gets turned off after a period of time.

2 Likes

I tested it out just now too with V2.18.15. Did you guys already submit logs? If so, can you post them just in case I need to reference them?

@carverofchoice did I think. I can submit my logs now if you would like me to.

I did not submit a log yet. I will now. I just reset the options again (2:03PM MST), and I will checkback and submit the logs as soon as it does it again (usually less than an hour until it resets again), then I will post the info here.

1 Like

I’m going to submit a log too. My in app notifications stay selected. My email notifications become unselected though. Do your in app notifications reverse themselves too?

My Log is 142310.

Both my EMail Notifications and In-App Notifications was turned off again. I reset the email notifications, sent the log and now reset the in-app notifications.

hope this helps.

Sorry - thought you did. I had a brain dump…

@carverofchoice / @cheaplikeafox,

As an FYI - I am also running the release candidate 2.18.15. I just looked and they have been reset already. I am not sure what is causing this - must be server side on some sort of schedule.

This time it only took 32 minutes.

1 Like

Thanks. I’m on the same version. I sent a log about the email notifications. I toggled on and off the in app notifications to see if it will trigger it to turn off later.

I have forced stopped the app, cleared cache, signed out and signed back in. All with no change. Hopefully the logs will help.

My in app notifications still are all checked on after 30 minutes. I’ll try to turn them off to see if they will stay off after 30 minutes.

Edit: they stayed off after 30 min.