Nothing in Notification tab (well, kinda)

support

#1

I was impressed with the Wyze Cam Pan so I got a Wyze Cam. I have set up both to record on an event to a SD card. That seems to work fine. Then I tried to set up notifications. I got a couple on my phone and then it quit doing so. I got a few on my Wyze notifications tab and then it doesn’t show new ones anymore. I’ve searched for and tried all the recommended settings/fixes Android OS settings, etc. with the same results. I’ve logged in/out. I restarted my phone (Galaxy S8). Same result, both are recording events, but not placing a notice in the notifications tab or giving my phone a notification. Is there a fix for this? Would a reset of some sort work?

Also, is there a better way to scroll recorded videos? I find that scroll bar thing a royal PITA to use to try to get an exact time.

Thanks!


#2

I’m not an Android user, so I don’t know about notifications on that OS. Sorry.

However, for the playback timeline, once you get in the ballpark time-wise, use a pinch-out gesture on the timeline to expand the scale making it much easier to get to the exact time you want.


#3

Thanks for the info. It appears on Android pinching out on the timeline doesn’t work. It does work on the actual picture to zoom, just not on the timeline. Hopefully they are bringing this feature to Android as I can’t imagine anyone being able to work with that tiny timeline.


#4

I’m on Android and use pinch out/in on the timeline all the time.


#5

Steve… do you have an old version of Android or an old phone? If not, perhaps try reinstalling the Wyze app.


#6

Thanks. I guess I was pinching incorrectly (or maybe it’s my phone). I got it to work, much appreciated!

Still got the flaky notifications issue though. In the reviews I watched, it doesn’t seem to be a problem for others. I wonder if I need to start the process over?


#7

Double post, whoops.


#8

So just in case someone else has this issue… a few days ago, the motion and notifications started working. Dunno if it was the support request I sent in (never heard back), or it just felt like working, but it is now. I’m VERY impressed with these cameras, so much so that if they get an outside model, I’ll dump my Arlos and go with these.