Nothing connects in a Community Wifi

My new apartment building has screaming fast Spectrum Community (bulk) wifi. The Clearwater_Resident wifi handle transmits on both 2ghz and 5ghz. So I have tried using a phone and and tablet that only receive the 2ghz signal, as my Android phone and Ipad automatically connect on the 5ghz.
I cannot connect my wyzecams, bulbs, plugs, or vacuum using the app. As soon as I connect to the appropriate wyze product’s wifi, the app times out on the connection. And when it asks to re log on to the community wifi, the wyze product disappears from the available stations.
It is not possible to restart the router as I only have an access point in my apartment. (Note that each apartment has its own login and is separated from each other). My support ticket expired and haven’t received any more suggestions.

Buy a $20 travel router. Put it on bridge mode. Connect it to the Community WiFi (either band, doesn’t matter). Name and advertise your own 2.4 GHz WiFi network. Done. :slight_smile:

There may be easier ways. I’m surprised your “tablet only works on 2.4 GHz” technique didn’t work. Are you sure it didn’t also support 5 GHz? It’s not the same as finding something that only supports 802.11g for example - 5 GHz has been around for a while.

1 Like

Thanks I’ll try this.

1 Like

Welcome to the forums!

Is this a web portal log in? or individual SSID and password? Id say @Customer 's suggestion is right on if you have a web portal style login. Here is some more info on that. Lots of reading but gives a good rundown on what needs to happen.

https://wyzelabs.zendesk.com/hc/en-us/articles/360031368512-Setting-up-on-a-network-with-a-login-portal

2 Likes

Thanks I’ll read this. There are two ways to log in, a password or using a portal, add the MAC address to your apartment’s white list.

Okay. So of course if you go the travel router / Gli.net method you’d be adding the MAC address of the travel router, not the camera.