Not responding to echo


#63

Today, after turning off my Wyze Pan Cams and turning them back on, they now all work with Amazon Echo Spot.


#64

So I recently decided to replace my Apple AirPort router with a Google WiFi mesh system and got that hooked up today. I kept my network name the same, but decided to change the WiFi password, which required me to re-setup a lot of things around the house. In the course of going to reset the Wyze cams, I was also notified of a firmware update for my Wyze Pan camera (but no update for my non-Pan Wyze 2 cam, for whatever reason). I went through with the firmware update (successfully, which was a nice change from the last time I went through this), and now my Echo Spot is showing me the Wyze Pan video feed.

I noticed that the firmware update notes mentioned something about fixing something related to pinging the AWS (Amazon) servers, so maybe that’s the fix?

The Wyze 2 cam is still not working, though. Hopefully a firmware update for that is coming soon.


#65

@Parzival, I apologize for the delay! I was out of town. Is your Echo Show working with your Wyze Cam now? I heard that an improvement was made while I was out.

@CT-Scott, sorry to hear about your v2 trouble! I don’t believe that the firmware upgrade was what did the trick but I’m happy to hear that your Wyze Cam Pan is working properly with Alexa now. What happens when you try to connect to your Wyze Cam v2?


#66

Yes. As of yesterday all is well.
Thank you

Ryan


#67

You’re welcome! Thank you for the confirmation. We’re happy to hear that the integration is working properly for you now. :slight_smile:


#68

@WyzeGwendolyn please tell your engineers to look into whatever went out with the Cam Pan firmware, because that’s consistently working for me now, while the Cam v2 is not. I get the same error as others have stated: “Hmm…the camera isn’t responding.” I got this same error consistently with the Cam Pan prior to the latest firmware.

Edit: I just rebooted my Wyze Cam v2 and it looks like it’s working now. Hopefully this sticks.


#69

2 of my 6 cameras are no longer responding to Alexa Echo show…this is frustrating. Can you check on your end Wyze? thank you!


#70

@CT-Scott, thanks for the update! Is it still working well?

@Littlemama, could you please send me the MAC addresses of those Wyze Cams, the time and date that you last tried to use the Wyze skill with them, and your time zone? We’d be happy to look into this for you. :slight_smile:


#71

Hi, folks!

I just heard from one of our techs that changing the name of the Wyze Cam can sometimes resolve the problem. If you’re still having trouble connecting to your Wyze Cam with Alexa, could you please give that a try?