Not responding to echo


#43

The issue I’m seeing is using an Echo Spot to view the live feed from Wyze Pan Cams.

By the way, I just updated Wyze Pan Cam firmware to 4.10.3.40, and the problem persists with Echo Spot.

Cam feeds work fine through iOS app.

Doesn’t work for a friend either. So that’s 6 Wyze Pan Cams that can’t be viewed directly on Echo Show or Spot (nothing involving any other Echo devices).


#44

It doesn’t work with Show, Spot, Cube, Fire TV for 3 of my 4 cams.


#45

This is a problem for me as well, Cams stream fine in the iOS app and are listed in the Alexa app but still get “hmm, camera not responding.” Very frustrating.


#46

I wish I had a solution for you , but it seems like The problem is more prevalent with Show, Spot, Cube,
I was checking things out today because I had set up a new router the other day and I’m still not having a problem , I don’t have any of the other devices Just a fire TV , echo dot And Samsung TV .
I don’t know but I’m wondering Is , if it might be a problem with The TV’s Or maybe I don’t have the problem because I have older Wyze cams , just shots in the dark here :thinking:


#47

Yeah, I don’t think the problem has anything to do with voice commands (Dot). And I’m not using a tv nor anything involving Amazon Fire.

Rather, I’m not aware of anyone with an Echo Spot that can get a stream to play directly on it from a Wyze Pan Cam using 628539520 Echo Spot firmware and Wyze Pan Cam firmware 4.10.3.40.


#48

Same here - only 2 cameras out of 6 will work properly with Alexa! ugh! grrr


#49

Is anyone from Wyze going to comment on this? The Amazon page for the Wyze cameras claims that they work with Alexa, and it sure sounds like that’s currently NOT the case for the vast majority of us.


#50

New user, just bought 2 cameras. One of the primary reasons was for the Alexa integration.
Everything was going smooth until I tried the Alexa integration.

Skill is setup, cameras are detected, but any attempt to view them on a Show or FireTV is unsuccessful.
I have removed/added both the cameras and skill multiple times, without success.

This needs to be fixed. User experience for this feature is beyond poor.

And I am no stranger to home automation and have other non-Wyze cameras working fine with Alexa.

This is a Wyze issue.


#51

Same issue, ie, works fine on Wyze app, camera shows as connected on my Alexa app devices, but I get “hmmm. The camera is not responding” when asking Alexa to show it on my Echo Spot. Seeing that the Wyze engineers have largely ignored these posts I will plan to return the camera since then only reason I purchased it in Amazon was for the erroneously advertised Alexa integration feature.


#52

Yeah I’m bummed out about this not working but I decided to keep the cameras. I talked to their support about it. They told me they are actively working with Amazon on this issue and apparently it’s on amazons end. However I agree with you that they should not falsely advertise this feature as this has now been a problem for months. I think over six months.


#53

I’m uncertain how Wyze can claim the issue is with Amazon if other non-Wyze (Pan) cams stream to Spot and Show perfectly fine. Did they give a reason for why Amazon is to blame?

And this problem has been ongoing for 6 months? Did they indicate that they believe the problem will be resolved? Seems to me if the problem could be fixed it would have been within 6 months already.


#54

@HDRock Are any of your cameras relatively new? I have 7 cameras. The 5 that connect to Alexa just fine were all installed “earlier”, i.e, the latest one that still works was installed on 1/6/19. The 2 cameras that do not work with Alexa are both ones that I got and installed in February. All the posts I keep seeing, seem to be people who are relatively recently getting or adding cameras. I could be wrong, but there seems to be some sort of connection there. Not exactly sure what the “magical” date might be. I know there was a post somewhere about something happening since Jan 22. Maybe that’s the magical date that new cameras stopped working? Who knows!


#55

I don’t know if it has to do with Newer or older camera s or not but it is interesting that I hooked up and added my newer black cam I got in November And it does not work with Fire TV .
So, @WyzeGwendolyn There might be something to this, maybe It will help you , maybe it won’t
The v2 cameras were changed sometime before That but after The other cameras that I got in June and July All 7 of them work fine with echo dot and fire TV
When I say show me black Cam , the TV Switches over trying to show the camera (Waiting for wyze camera ) But it does not show the camera , then After a short bit The fire TV screen comes on Alexa says , Hmm The camera isn’t responding .
All my cameras show up in the device list in the Alexa app including the black Cam


#56

Same issue … cam I had set up in December still works on show … the other two set up just after purchase feb 9th give the hmmm… camera not responding?! All devices updated to current versions, have enabled, disabled, reset, turned on and off… still no luck!
Purchased additional to work as baby/kid room monitors on the show and spot … clearly not serving the purpose at this point. Starting to rethink this purchase and go with another brand that works with amazon products :-/


#57

Yep, that’s exactly what is going on. I don’t think it has to do with old or new cameras, I think it’s more like cameras activated after a certain date kind of thing. I, too, have a black cam, but that was hooked up back in early December and it “shows” just fine. It’s the 2 I activated in Feb that don’t “show”. Hopefully it gets figured out soon.

P.S. I sent the info to @WyzeGwendolyn earlier today in a direct message in followup to a previous message with my MAC addresses and she was going to forward that info to the team.


#58

And, by the way, if you monitor your wifi at all, once you’ve asked Alexa to show you that camera and it doesn’t work, it seems to continue to be stuck trying to upload until it is power cycled. I didn’t realize that for several days and I had 24 Gb of uploads in about 4 days on one camera and about 17 Gb on the other.


#59

Thanks for the information, everyone! I’m sorry that so many of you are having trouble with this. If you are interested, please send me a message with:

  • The MAC address of the Wyze Cam that won’t connect
  • The last date and time that you tried to use the Wyze skill
  • Your time zone

We’re working with the Alexa team on this and we’ll fix it as soon as we can.


#60

Sorry to hear that Support dropped the ball on that! Here’s the service status page link:


#61

I am happy to report that at 7:10 am CST, all 7 of my cams were able to be displayed by Alexa.


#62

Gwendolyn, I hope you can help me. I really want my Can Pam to work with my Echo Show. This is the whole reason I bought one.

Here is the info you requested:

MAC: 2CAA8E0F2F77

Date last tired: Today, 07MAR19 @ 7:19PM

Time Zone: EST

Also, I am running Firmware Version: 4.10.3.40

Thanks! Ryan