Not responding to echo


#21

I have just got 2 cams and set up correctly for everything no issue on phone app. But I have issues with Echo Spot and Fire TV. I have been getting ‘Waiting for Wyze Camara’ and not working. Should I return the units or any resolution for this?

thanks


#22

likewise. Received mine yesterday and having the same issue. Reported the issue as well. Looking for a solution. I have confirmed that i have a Wyze V2


#23

Have had my wyze cans for a out 3 weeks. Just got a echo show 1 gen. Same issue as described, says waiting for wyze camera, then its says hmm , the camera isn’t responding


#24

everyone seems to be having issue with Alexa and it is a major Wyze company wide issue with all cam users with Alexa. I guess Wyze better acts fast to get this resolved asap or the news will be widespread to Amazon shopping sites/reviews very fast and this brand will sure be gone very soon if not resolved…


#25

I am having the same issue!!! I have 2 Wyze Cam Pan that are up to date that doesn’t response to Echo Spot, they are all fine in the app though. My RING doorbells are working fine and Spot shows them in command. Wyze need to fix this soon.


#26

Tried doing that, Wyze camera still not responding to Echo Spot.


#27

Hello @abivil, here is an update on the issue. Sorry for the inconveniences.


#28

Hello… after 1 month and wyze/amazon team still not fix the not responding matter? I order alex, show the camera on Fire TV… they respond " OK"… waiting for Wyze Camera … then after aprox. 1 mins, " sorry, the camera is not responding "
please any advise for fixing it?


#29

We’re looking into this now! Here’s the latest from us:


#30

Echo Show will only show 2 out of 6 Wyze cameras… Wyze app shows all 6… Have rebooted and reinstalled all 4 of the Wyze cameras that do not work on the Echo Show.


#32

I purchased a camera few months ago and it works fine. The second one does not show up on the Echo spot. I Tried deleting both and reinstalling and the first one works but the new one still does not respond to the Echo spot


#33

I have 3 Wyze cams and all are working fine on the Wyze App, but when I try them with Alexa I get the “camera not responding” message. Tried, uninstalling and reinstalling, power cycling, disable/enable skill, forgetting and discovering, and all I can think of and STILL CAN’T GET ALEXA to show my cameras on my Amazon Spot or my Amazon Fire. All firmware and software are up to date. Any advices?


#34

It sounds like you have the bases pretty well covered! I’m sorry, I don’t know where to go from there. You may want to contact our customer support to see if they have ideas. I’m not sure if this is related to the bug we’re looking into right now or now so it’s possible that this will improve once we figure out the server issue.

Thanks for the information, everyone. I’ll share it with the team!


#35

I have had problems with this since I got the cams couple of weeks ago. I see it’s been a problem for couple of months. I too have tried all the workarounds and troubleshooting listed here but nothing worked. I have also contacted your support and got a generic message That it’s being worked on with a link to service status page for further updates. However service status pages do not list any service issues for this at all. I have asked buddy of mine to try it on his camera and he couldn’t get it to connect. I feel that this is a more wide spread issue that you guys think. I just don’t think that as many people are even aware of this feature so you don’t get many complaints. It would be nice if it would be listed as service down so we have somewhere to check for updates rather then commenting on random posts.


#36

Hi I just got my first Echo Spot delivered today, set it up, added the Wyze cameras to it (which it found fine), but I’m having the same issue everyone else has mentioned: I can’t get it to show me anything (“Hmm…the camera isn’t responding.”).

I’ve tried asking it 5 times in a row and it still never works. Please get to the bottom of this soon.


#37

I just updated the cameras with the new firmware BUT still having the same issue: camera not responding.
It isn’t working on my Echo Spot nor in my Amazon Fire.
Starting to regret the purchase.


#38

I was having the same issue. But i found a workaround for it I just sideload the wyze cam app to my fire tv

IDK maybe its just me but the app seems like it loads faster too


#39

This all seems kind of odd to me I have been checking in on this thread and I keep checking With my fire TV and Echo dot and I’m not having any problems seeing my cameras on my Samsung TV
Don’t get me wrong People are obviously having problems


#40

Hello all, I too am having the “hmmm the camera is not responding” issue with my Echo Show and Can Pan. Just bought the camera from Amazon because it said it would work with the Echo Show. But alas, it does not… I’m very disappointed and wish I would have read this thread first… I look forward to a fix to the Wyze/Alexa Skill integration soon. I really like the camera so far.


#41

Can anyone give the link to the service status page? Support said they would send it to me but no joy.