Not responding to echo


#1

Since the most rescent app update, my wyze v2 is not responding to echo through voice command. I do get live feed through wyze app, so I know camera is connected to Internet. I’ve also deleted and reinstalled camera in Amazon Echo app. Still no luck. Anyone having the same problem???


#2

Hey Jason! Thanks for posting this!

Would you mind sending us an app log from the Account tab (select Help & Feedback > Report an issue), so we can get a bug submitted to the dev team? When you tap submit, you’ll be prompted to select an app to send it from. Make sure you select your email app (it will auto populate a draft email for you) and then just hit send.

I have heard from a few different people this week who had the same issue and I want to make sure it’s being investigated as soon as possible! Feel free to list my name for the agent and please include as much information about any troubleshooting you may have already tried. Oh and don’t forget to leave ‘send log file’ checked, please!

Thank you so much in advance! We appreciate you! :slight_smile:


Alexa Not Working on FireTV Stick v2
Alexa Show not working
Alexa Show not working
#3

@WyzeAnjel

A bunch more reports here:


#4

I’m having the same issue. I just received my echo spot, and the wyze cameras work fine through the app, but alexa constantly responds “Hmmm… the camera isn’t responding”. If this is a firmware issue, is there a way to rollback the firmware to a previous version?


#5

I am having the same issue with my Alexa show. It was working fine until 2 days ago now it just comes back and says camera not responding. Have tried everything, remove reinstall Wyze camera with no luck. It works fine with the phone app and my fire tv. Very annoyed by this


#6

Update: per Anjel’s request I submitted a, “report an issue.” If everyone experiencing this problem also submits, hopefully wyze will get the problem corrected quicker. Thanks for your responses!!!


#7

Same problem here. Worked until a couple days ago. Now my echo show just says cameras not responding. I added and removed the cameras, the skill, rebooted everything etc a million times. Still no luck.