Not recording local events

I installed a 64gb MicroSD. I can record to it manually, but no events are being recorded locally, only cloud recordings. I was able to get a time lapse, but also triggered manually.

This is a new Wyze cam for me. I believe all my advanced settings are correct. I am triggering on motion only. 12 sec cloud recordings are happening.

On latest firmware, but it didn’t take the first time I did the update. Seemed to work on my 2nd attempt.

Any help appreciated!

Tap the gear icon (top right corner) of the camera display -> Advanced Settings

Tap the first line (“Local Storage”)

Make sure “Local Recording to Local Storage” is ON.

Select recording option, “Record events only” or “Continuous Recording”

3 Likes

Yes, these are all set correctly. I believe my settings are all fine. Suspect a firmware issue, or compatibility with my micro SD card.

Confirm that you are trying to look at the local records by selecting “View Playback”?

Also, when you say “manually”, what are you doing? Because manual recording, by pressing the record button in liveview or playback records manually to your devise, not the cameras SD card. There are three completely independent ways of recording. There is manual recording to your device, there is SD card recording, and there is cloud recording.

3 Likes

Ok, thx for everyone’s feedback. Looks like its as case of my user error. I didnt realize the timescale on playback was so zoomed in, so I wasnt seeing any “green blocks” of recordings. I see them now.

1 Like

glad you were able to figure it out.