Not getting any Green Box

Motion Tracking is On along with Motion Tagging. I don’t have a micro SD card. I jump up and down and nothing. Rebooted the camera and enable notifications. Using latest version of the App V2.3.25. Camera live feed working on the App. Tried 360p, HD & SD. Reinstalled the App, rebooted camera and reinstalled on Wifi. Sort of giving up and going to return for another unit unless I am missing something obvious here. I don’t ever get any green box that tracks me nor any notifications which are toggled to ON.

1 Like

Hello @tlsullivanct, I recommend you check out this support article and see if it helps troubleshoot your issue.

There’s a known problem with recent pan cams.

1 Like

How does one downgrade the firmware? Thank you.

Right! People talk to you as if you’re supposed to know all of this tech crap! But I’m definitely downgrading alright…both cameras are being sent right back for refunds. This is an ongoing issue with firmware upgrades and I’ve had it!!!

I could easily do the firmware downgrade but I didn’t purchase a Micro SD card. So that option is out. I spend 1-1/2 days with troubleshooting and I figured that was enough time invested. I am returning my camera to Amazon. I have reordered a Wyze Pan and a stationary camera along with a Micro SD Card. I am willing to give this product another shot. I continue to get NOISE alerts even though I have NOISE shut off in the app notifications. I also thought MAYBE because I had an app on my iPad AND my iPhone that was a source of a problem. So I just have it on my phone, same issue. As I said, the product for its price point would fit the bill for me if I could get the motion thing working. Will give it another go around.

Hello @tlsullivanct, I failed to see what firmware version you are on so as @gemniii told you this is a known bug and Wyze is working to fix it. The only work around at the moment would be to downgrade the firmware to .40 until this issue is resolved.

For more information on the issue, check out this thread.

I am on the latest firmware. I don’t have a micro SD card handy. So unless there is a way to downgrade the firmware, I am stuck. I am just returning the device to Amazon. Too much trouble IMO at this point. Unless of course there is a FAQ or link somewhere to downgrade firmware manually without a Micro SD Card. Looks like I am SOL.