Not able to get rid of RTSP firmware

Hi,
i have the RTSP firmware on all off my cameras. Now i’m not able to upload or update to another firmware. Update through APP doesn’t work. Says firmware up to date. Upload through SD-card doesn’t give me a blue led. Any solution for that ?
Regards
Juergen

You will have to manually flash the firmware to get RTSP off of your camera.

I have also included the RTSP support article as well.

Thanks for the answer but as i said in my post allready manually update also
DOES NOT WORK.
I don’t get a solid blue Led. Yes i hold the Setup button pushed the whole
time.

What size SD card are you using? People have said in other posts they had to use a 32GB or smaller. Also, make sure if you are copying the file to the SD card in Windows, that you surround the file name “demo.bin” with quotes. Otherwise you could end up with a file on the card called, “demo.bin.bin”

Using a 16GB card. Tried also with 8 GB card. Bin -file is ok. Tried 2 cameras. Same result

When your camera’s are in operation, do you normally have a status light, or did you disable that through the app? I’m not sure how that would affect trying to flash the firmware if that has been turned off. Never tried it that way.

Status light is blue. Not switched off

What Version firmware are you trying to change TO and what Version firmware are you trying to change from?

Tried several firmwares to change to ( 4.9.2.42 / 4.9.5.36 / 4.9.4.169 ) Trying to change the RTSP firmware 4.19.4.48

SOLVED It was the power supply ! Connected it to my laptop and was able
to do the upgrade !

Merry Christmas
Juergen

1 Like

Well, that was an interesting find. Good on you find that solution! :slight_smile:

I had the same problem . I put RTSP on 2 cams. Spent so much time trying to get back to stock, Went to Home Depot bought 2 went to the parking lot swapped them out and returned the RTSP cams

2 Likes

You probably think you are super clever ? I would call that fraud :face_with_symbols_over_mouth:

1 Like

This Is what worked for me after many, many, attempts.

The microSD must be formated in FAT32. Mine was formatted in exFAT and would fail every time.

Formated to FAT32 even with a 128gb card, Just google the format tool. Took seconds to format. Then it worked perfect.

Hope that helps.

@talk2cass

reading the thread would help. :slight_smile: