No zoom during playback and video obscured by grey film since update 2.6.42

OK, pls stop the [MOD EDIT] responses, WE’RE not idiots, problems like grey film covering “Playback” mode, especially in "LANDSCAPE " view, loss of ZOOM while viewing PLAYBACK, glitches galore, BEGAN after recent app update of approx 11/20 . Seriously, will post Negative Reviews for Wyze if this is not FIXED.

[Mod Edit: Post edited to conform to the Wyze Community Guidelines.]

What app and firmware version specifically are you running?

Nooooo, toggling
Wont remove GREY HAZE, no one can ZOOM into PLAYBACK mode either

I have the same issue. In portrait mode, I get a gray film over the live feed but can zoom in. In playback (again in portrait) I get a gray film as well but cannot zoom in. If I turn it to full screen mode (landscape) the gray film is still there, but if I double tap in the lower left-hand corner it will go away (for live mode) and I can zoom in. In landscape mode with playback, I have not been able to make the gray film go away and also cannot zoom in. I bought two of these cameras because of the good reviews and was very pleased with the picture quality and the features. This last update squashed that. Since the firmware update I’ve had these problems. Firmware version 4.10.5.34 and it says i’m up-to-date for firmware. I have two Wyze Pan Cams.

4 Likes

Hello, @SheWolf.

I would like to start by apologizing for the inconvenience and stress that you’re experiencing. I know that we’re looking to add the zoom function back into a future update and we’re planning to adjust the gray overlay. Thank you for your feedback about those.

That said, DreadPirateRush is one of our volunteer moderators and is not a Wyze employee. He was doing as instructed by us. It becomes hard not just for employees and mods to track what was current at the time of the post but also for the community over time. Additionally, sometimes people don’t realize that there is an app or firmware update available and their problem is fixed in the current version. Sounds like you are using the 2.6 app but the confirmation is super important around here. Please be kind to fellow community members. The mods just want to help and they spend their free time around here to do so.

8 Likes

I shook some trees and it’s confirmed that the zoom and gray overlay issues are priorities that we are working on now. :slight_smile:

11 Likes

Appears that this is a known issue and is in the process of being fixed, just hadn’t come to light yet. My guess is there will be another update pretty quickly to address it. They don’t tend to let these things go too long, but they do occur in the wonderful world of software!

1 Like

Sorry for voicing my frustrations, I meant no harm but i depended on playback of both cams to keep track of a “neighborhood problem”, & when video was obscured, got a bit alarmed. Seems your crew is on it, otherwise really love the wyze 2’s. Thanks for update, much calmer now.

4 Likes

One work around is to use the right and left arrow buttons during playback rather than scroll sliding through playback areas.

The clicks, right of left, will bring you to the beginning of a clip, but then allows you to slide to where you wish to view and zoom without the odd low-contrast (“gray film” as you call it) setting and without being locked out of zoom.

This working, for me, on both portrait and landscape modes.

At least that’s worked for me. Your mileage may vary.

2 Likes

This works for me as well. I just tested it on my android phone app V2.6.42.

1 Like

We understand your frustration and where you were coming from. We’re sorry to hear about the problem in your neighborhood but are happy that you are feeling more calm now. :slight_smile:

1 Like

Totally understood. This was my neighborhood problem “ a couple of weeks ago and the cams were a great help.
Glad things are better! Feel free to post back with anything else.

NO-all is not well, Dissatisfied with lack of attention from TECH to fix this.
You have NOT fixed GREY HAZE obscuring video WHILE using PLAYBACK OPTION Button- scrubbing thru footage, unable to view ANY PERSON or MOTION capture. Still unable to ZOOM PLAYBACK FOOTAGE!
EVENTS do play clear, after GREY HAZE disappears. Where is the UPDATE FIX FROM WYZE???

1 Like

One imagines that they are working on the update. But one would also imagine that rushing an update would potentially cause even more problems.

I know it feels like forever and that your needs/wants are being ignored but I can honestly say that’s not at all true. An update to address those issues is being worked on. Sometimes it may not be fixable immediately but they do care. And they will continue to work to address all issues.

1 Like

I have the same issue but use the slightly inconvenient work around I’ve mentioned before. To allow time to fix the problem but still have function, though with one extra step… Do the following.

  1. Click Playback button.
  2. Slide scroll to incident you wish to observe or zoom. Assuming it’s not set to record 24/7, but has the green incident segments intermittently marked as movement periods.
  3. Click left / right playback arrow (located left or right withing the time line below video playback area.) Clicking Left arrow works best for me.
    This should remove the 'haze" and start you at the beginning of a time segment, as you’d expect.
  4. Scroll through at your leisure with clear screen. Zoom works at that point too.
  5. If haze appears again, repeat step 3 and 4.

By the way, as tested by me, the “haze” does not show if recording or taking a photo of a playback segment.

Hope that works for you. A couple of others have said that works for them as well.

1 Like

A few posts above yours it is actually mentioned they are working on it. Give them time, if they rush it then we all run the chance of the fix breaking something different. That is why the fixes take time.

2 Likes

Yeah, if this is the dimmed playback issue, it first announced itself to me in beta v2.6.26. Still lingering even in GA v2.6.42.

@rbruceporter, I know we kicked this topic around in the beta v2.6.xx thread, but is there a sense that this dimming effect is related to the recent library changes? I know that I’m Android and you’re Apple, but do you recall at which release you first encountered this within iOS?

Beta v2.7.14 introduced all kindsa connectivity & playback bugs too, so sticking with the devil I know at the current GA release for now.

I, too, experience occasional playback at full brightness. Sometimes during brief periods where playback succeeds (without dimming) I’ve observed that it remains at normal brightness as long as I don’t stop moving the timeline cursor over an area devoid of footage.

Once I stop at a point with no footage, the next segment resumes dimmed playback.

I’ve also noticed that once I press the button to return to live view, during that brief instant where it shifts, the playback image increases to normal brightness immediately before returning to the live feed.

Look…we’ve all complained bitterly re obscuring grey haze obstruction , been there done that with “dumb hacks”. Wyze needs to fix what they broke with Nov update. Keep complaining until new fix is deployed.

My experience with the current beta, at least on iOS has been great so far. But the experiences of others has been less stellar. So I would stick with the production version if the overall experience is better.

For connection issues sometimes lowering the video to SD helps. Worth a try perhaps?