No sound on recorded videos after IOS16 update (only on updated devices)

Thank you all for your patience and understanding. We have found the reasons of this issue and are still working on it. ios 16 recently changed the video format they supported leading to not able to play sound in the video. The sound is recorded no problem and you should have no problem hearing sound from any non-ios 16 devices. If you do have similar issues on any non-ios16 devices, please kindly let me know since it might be different issues.

Thank you again for your support!

2 Likes

I have been freaking out since last night. I have 7 cameras at one location and 5 in other locations. I watch them across at least 5 different devices. I’m in IT so I tend to update my devices right away to test things. I recorded clips while watch the screen live 15-30 minutes each, the last 7 nights. Went back to view one and noticed there was no sound. Scrolled backward through all my clips and they all “lost” their sounds going back to the beginning of this year. I have 177 clips on one device and 82 on another and at least half these clips - seems like ones from 2022 are missing sound.

My iPads are my saving grace. Since Apple has not yet released the new iPadOS yet they are proof the issue is iOS 16. All my old clips do have some still on my iPad not my updated iPhones though.

Please help resolve this to correct our recordings to restore the sound that is still there pre-iOS 16.

Thanks for the info. I don’t why it started to work. I didn’t do any updates. Still have person show as motion.

This sounds like a new issue. Any chance you can direct message me with some screenshots and logs please? Thanks!

I am having the same issue. I have even reset mine to factory settings and started over and still no sound on recorded videos. I have the Wyze Cam V2.

In case it’s helpful to know, even if you record a clip on an iOS 16 device, and see no sound in the camera roll on that device, when you access the same video on a device not yet running iOS 16 the sound is there in the camera roll.

Jenna

| vbardin61
September 22 |

  • | - |

I am having the same issue. I have even reset mine to factory settings and started over and still no sound on recorded videos. I have the Wyze Cam V2.

I am having the same issue as well. I have rebooted and put in a ticket for help. Do you know when the issue will be fixed

What’s weird to me is there is a Wyze camera on a different primary account that is shared with me for viewing and on that one I was able to hear sound on an event video today. But my own cameras on my account I still can not hear sound (but other devices that have not updated to ios16 are able to hear sound on my cameras).
Any ideas?

Same here had to upgrade to IOS16 and now no sound when saving the recordings

Today’s article in PiunikaWeb tech site

Good to see this issue has been picked up by a tech journalist, Jean Leon. With any luck this might light a fire of urgency under the behinds of the Wyze techies

1 Like

the no sound issue… if you have downloaded it with an iphone on ios16 you dont just not have sound on the ios16 device you dont have sound at all. ive tried viewing on PC and a non ios16 tablet and those recordings have zero sound.

Could you please let me know what kind of event you have tried? Since I just tested with my other ios15 phone. The sound event which cannot hear any sound on ios16 can be heard fine on the ios15 phone. Thank you!

For whatever reason I couldn’t log into my Speedbumpolympics user on my phone but anyhow.

Wyze app from iPhone 12 using iOS 16.0.2 download video to device from Wyze app manually. Airdrop to macbook air no sound ,pc no sound after sending file through email, airdrop to ios15 iPad mini 4 no sound. Sure I get sound if I download the selected footage from the ios15 device but not the 16.0.2.

I have made sure sound is enabled on ios16 devices, I usually extract thousands of videos from the Wyze app so I’m very familiar with the settings.

I just tested on my end with two event, Sound event is on CP camera while motion event is on CPL camera. I play event using my ios16 iphone 13, no sound. Downloaded them and play in album, no sound and no sound icon. Airdrop to my ipad pro with ios 15.6.1. In the album it shows speaker icon and I can hear sound by clicking on it. Airdrop to my wife’s ios15 iphone 12. I can see speaker icon and I can hear sound by clicking on it.


We are still working on it and thank you so much for your patience!

As an additional workaround, if you are a Cam+ subscriber you can view Sound Event videos (with sound) on a PC using Wyze Web View at https://view.wyze.com .

It’s a primitive interface (still in beta), but it works, and you can (right click) save the video to your PC.

1 Like