No sound in camera

#1

I bought 3 cameras and received them Tuesday. The sound on one of them didn’t work so I unplugged it and plugged it back in and that didn’t fix it so I reset it and set it back up and that still didn’t work. Is there anything else I can try? Also I need help with sound when I take out the sd card from a different camera and put it in the computer. I can’t hear anything. What am I doing wrong?

#2

Let’s first narrow down which sound issue you’re having:

  1. When you toggle the mic icon in the app, nothing said into your phone comes out of the speaker on the camera

OR

  1. When you toggle the speaker icon in the app, you hear nothing from the microphone on the camera to the speaker on your phone
#3

I can hear when people talk through it. It’s when I watch live or recorded I can’t hear any sound.

#4

Did you check the Sound icon just below the live stream (that’s where it is on my android anyway) to see if it has an X and try toggling that?

1 Like
#5

In the Advanced settings, do you have Record Sound turned on?

#6

Yes, tried that and still nothing.

#7

Also yes the record sound is on in advanced settings.

#8

So, gathering from your response, the camera’s speaker works, but not its microphone. Correct? If so, that sounds like a hardware replacement case to me.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

3 Likes